Bug 784229

Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Daniel Dumaresq <danquebec>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:5d0e5bbeafbbaf7e80b47152875c90d33d744d7f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 15:03:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: xsession_errors
none
File: maps
none
File: backtrace none

Description Daniel Dumaresq 2012-01-24 06:02:01 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.9-1.fc16.i686
pid:            1428
pwd:            /home/daniel
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           2012年01月24日 04時19分23秒
uid:            1000
username:       daniel

backtrace:      Text file, 62613 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 16161 bytes
maps:           Text file, 68902 bytes
xsession_errors: Text file, 92898 bytes

comment:
:I tried to place the VLC icon somewhere else in my favorites, then everything suddenly disappeared. I could only see my wallpaper. Once I clicked again, everything was back with the abrt-applet appearing.
:
:Now, when I try to move it, it works without problems.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=lap-fed
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b3f37658bdf6b2a8bd7d2dc400000010-1327139740.897779-99397096
:GNOME_KEYRING_CONTROL=/tmp/keyring-96uHsY
:IMSETTINGS_MODULE=IBus
:USER=daniel
:USERNAME=daniel
:MAIL=/var/spool/mail/daniel
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/daniel/.local/bin:/home/daniel/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/daniel
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1263
:LANG=fr_CA.utf8
:GDM_LANG=fr_CA.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/daniel
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=daniel
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lIBE51e996,guid=3bf920f6c7a584f2cfba0e82000000c1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/daniel
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-daniel-y9BcGg/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1269,unix/unix:/tmp/.ICE-unix/1269
:SSH_AUTH_SOCK=/tmp/keyring-96uHsY/ssh
:GPG_AGENT_INFO=/tmp/keyring-96uHsY/gpg:0:1
:LC_TIME=ja_JP.utf8
:LC_NUMERIC=ja_JP.utf8
:LC_MONETARY=ja_JP.utf8
:LC_MEASUREMENT=ja_JP.utf8
:DESKTOP_AUTOSTART_ID=10352d7ef43dd9d8b5132713974245382100000012690000

smolt_data:
:
:
:Général
:=================================
:UUID: e5697733-2714-46cc-a9b0-5352119a830e
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_CA.utf8
:Plateforme: i686
:BogoMIPS: 4200.27
:Fabricant du processeurs: AuthenticAMD
:Modèle de processeur: AMD Athlon(tm) X2 Dual-Core QL-64
:Stepping du processeur: 1
:Famille de processeur: 17
:Modèle du processeur: 3
:Nombre de processeurs: 2
:Vitesse du processeur: 2100
:Mémoire du système: 1759
:Swap du système: 0
:Fabricant: Acer
:Système: Aspire 7535 0100
:Type d'ordinateur: Notebook
:Noyau: 3.1.9-1.fc16.i686
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(4098:17297:4133:514) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:514) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38400:4133:514) pci, None, HOST/PCI, RS780 Host Bridge
:(4133:38402:4133:514) pci, None, PCI/PCI, N/A
:(4130:4868:0:0) pci, None, HOST/PCI, Family 11h Processor Link Control
:(4130:4865:0:0) pci, None, HOST/PCI, Family 11h Processor Address Map
:(4130:4864:0:0) pci, None, HOST/PCI, Family 11h Processor HyperTransport Configuration
:(4130:4867:0:0) pci, k10temp, HOST/PCI, Family 11h Processor Miscellaneous Control
:(4130:4866:0:0) pci, None, HOST/PCI, Family 11h Processor DRAM Controller
:(5348:5784:4133:519) pci, tg3, ETHERNET, NetLink BCM5784M Gigabit Ethernet PCIe
:(4098:17285:4133:514) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:514) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:514) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(5772:42:6706:771) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(4098:38418:4133:514) pci, radeon, VIDEO, RS780M/RS780MN [Radeon HD 3200 Graphics]
:(4098:38415:4133:514) pci, snd_hda_intel, MULTIMEDIA, RS780 Azalia controller
:(4098:17303:4133:514) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:514) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17304:4133:514) pci, ohci_hcd, USB, SB7x0 USB OHCI1 Controller
:(4098:17303:4133:514) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:514) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:514) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 2519376 306069 280477 647168 465452 465452
:/dev/sdb2 WITHHELD vfat 16384 16384 1708411 1175728 1175728 0 0 0
:/dev/sdb1 WITHHELD ext4 4096 4096 473976980 315013992 290937346 120389632 120291110 120291110
:

var_log_messages:
:Jan 24 04:19:23 lap-fed abrt[10139]: File '/usr/bin/gnome-shell' seems to be deleted
:Jan 24 04:19:25 lap-fed abrt[10139]: Saved core dump of pid 1428 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2012-01-24-04:19:23-1428 (164954112 bytes)
:Jan 24 04:19:25 lap-fed gnome-session[1269]: WARNING: Application 'gnome-shell.desktop' killed by signal
:Jan 24 04:19:32 lap-fed dbus[933]: [system] Rejected send message, 2 matched rules; type="method_return", sender=":1.0" (uid=0 pid=851 comm="/usr/sbin/bluetoothd -n ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.338" (uid=1000 pid=10141 comm="/usr/bin/gnome-shell ")
:Jan 24 04:19:32 lap-fed dbus-daemon[933]: dbus[933]: [system] Rejected send message, 2 matched rules; type="method_return", sender=":1.0" (uid=0 pid=851 comm="/usr/sbin/bluetoothd -n ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.338" (uid=1000 pid=10141 comm="/usr/bin/gnome-shell ")
Comment 1 Daniel Dumaresq 2012-01-24 06:02:05 EST
Created attachment 557186 [details]
File: dso_list
Comment 2 Daniel Dumaresq 2012-01-24 06:02:07 EST
Created attachment 557187 [details]
File: build_ids
Comment 3 Daniel Dumaresq 2012-01-24 06:02:10 EST
Created attachment 557188 [details]
File: xsession_errors
Comment 4 Daniel Dumaresq 2012-01-24 06:02:14 EST
Created attachment 557189 [details]
File: maps
Comment 5 Daniel Dumaresq 2012-01-24 06:02:18 EST
Created attachment 557190 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-20 15:03:57 EDT
Backtrace analysis found this bug to be similar to bug #768186, closing as duplicate.

Bugs which were found to be similar to this bug: bug #688413, bug #691960, bug #697322, bug #725246, bug #726380, bug #729383, bug #732545, bug #733894, bug #737078, bug #737470, bug #739552, bug #741799, bug #741941, bug #749091, bug #751651, bug #752149, bug #755290, bug #756085, bug #756087, bug #756349, bug #759184, bug #760653, bug #765704, bug #767735, bug #767787, bug #768186, bug #769682, bug #771224, bug #772046, bug #772203

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 768186 ***