Bug 1013825 - Sprint 30 Sep - 18 Oct
Sprint 30 Sep - 18 Oct
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 1.2
Assigned To: pressgang-ccms-dev
:
Depends On: 864616 968925 981118 1006123 1008290 1011275 1011671 1011749 1011751 1011904 1012171 1012187 1012760 1012761 1013874 1013959 1014283
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-30 16:58 EDT by Matthew Casperson
Modified: 2014-08-04 18:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 19:51:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2013-09-30 16:58:08 EDT
Tracker bug for Sprint 1.
Comment 3 Lee Newson 2013-09-30 21:28:21 EDT
Added one for me that wasn't in Bugzilla:

https://bugzilla.redhat.com/show_bug.cgi?id=1013874
Comment 4 Lee Newson 2013-09-30 21:56:41 EDT
Removed https://bugzilla.redhat.com/show_bug.cgi?id=1010749 from this sprint because I had originally said I would only do this one if I had time, however I doubt that there will be time to get this done.
Comment 5 Matthew Casperson 2013-10-01 03:14:59 EDT
Fixed https://bugzilla.redhat.com/show_bug.cgi?id=1013959
Comment 6 Matthew Casperson 2013-10-01 18:38:41 EDT
Fixed https://bugzilla.redhat.com/show_bug.cgi?id=1012760
Comment 7 Matthew Casperson 2013-10-02 19:34:08 EDT
Adding https://bugzilla.redhat.com/show_bug.cgi?id=1014283 to the sprint. This is a high priority issue that has come up after the sprint planning needs to be fixed.
Comment 8 Matthew Casperson 2013-10-03 03:05:16 EDT
Adding https://bugzilla.redhat.com/show_bug.cgi?id=1012761 to my list of bugs.
Comment 9 Lee Newson 2013-10-10 01:45:23 EDT
Adding BZ#1011904 as a distraction to the sprint because it was causing builds to always produce invalid output with no workaround available.
Comment 10 Lee Newson 2013-10-10 01:46:23 EDT
Correction, that should have been BZ#1017511
Comment 11 Matthew Casperson 2013-10-17 19:51:26 EDT
1.2 was released, this sprint is closed.

Note You need to log in before you can comment on or make changes to this bug.