Bug 1396702 (F27BetaBlocker) - Fedora 27 Beta blocker bug tracker
Summary: Fedora 27 Beta blocker bug tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: F27BetaBlocker
Product: Fedora
Classification: Fedora
Component: distribution
Version: 27
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Václav Pavlín
QA Contact: Fedora Extras Quality Assurance
URL: https://fedoraproject.org/wiki/QA:SOP...
Whiteboard:
: AlphaBlocker, F27AlphaBlocker (view as bug list)
Depends On: 1170803 1370222 1438495 1439411 1455561 1460825 1464556 1465390 1475570 1479825 1480929 1483159 1483170 1483278 1483331 1484155 1484566 1484569 1485831 1486378 1487305 1487856 1487867 1487956 1488043 1488295 1488404 1488640 1488707 1489144 1489164 1490072 1490287 1490762 1491056 1491119 1491333 1491459 1492981 1493090 1493902 1494138 1495204
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-11-19 01:36 UTC by Adam Williamson
Modified: 2017-11-25 01:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 22:16:12 UTC


Attachments (Terms of Use)

Description Adam Williamson 2016-11-19 01:36:30 UTC
Fedora 27 Beta blocker tracker bug: http://fedoraproject.org/wiki/BugZappers/HouseKeeping/Trackers

To propose a bug as blocking the Fedora 27 Beta release, mark it as blocking this bug, or use the webapp: https://qa.fedoraproject.org/blockerbugs/propose_bug . It will be reviewed according to https://fedoraproject.org/wiki/QA:SOP_blocker_bug_process . If you can, please specify the release criterion that the bug violates. See https://fedoraproject.org/wiki/Fedora_Release_Criteria for details on the release criteria.

If the bug is not serious enough to block release but you believe it merits being fixed during a milestone freeze (see https://fedoraproject.org/wiki/Milestone_freezes ), you can propose it as a 'freeze exception' instead. To do this, mark it as blocking the bug F27BetaFreezeException . See https://fedoraproject.org/wiki/QA:SOP_freeze_exception_bug_process for the freeze exception process.

Comment 1 Kamil Páral 2017-08-29 07:46:46 UTC
*** Bug 1396700 has been marked as a duplicate of this bug. ***

Comment 2 Adam Williamson 2017-11-23 22:16:12 UTC
Fedora 27 was released. Bug closed per https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Trackers

Comment 3 Adam Williamson 2017-11-23 22:28:08 UTC
Fedora 27 was released. Bug closed per https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Trackers


Note You need to log in before you can comment on or make changes to this bug.