Bug 1726135 - [Tracker] RHCS 3.3 Release Notes Tracker
Summary: [Tracker] RHCS 3.3 Release Notes Tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.3
Assignee: Anjana Suparna Sriram
QA Contact: Tejas
URL:
Whiteboard:
Depends On: 1724106 1337915 1523464 1535960 1552210 1572933 1598763 1599852 1609381 1631010 1631563 1636136 1636508 1639712 1644321 1644611 1644623 1644847 1651054 1651875 1652896 1656908 1659611 1661504 1663289 1664112 1665877 1666822 1668478 1668896 1668897 1669838 1670785 1671585 1673254 1677269 1680144 1680155 1683751 1685253 1685734 1686306 1695850 1696227 1696691 1700896 1702285 1702288 1702732 1703557 1704901 1705922 1708346 1708587 1708650 1708798 1713779 1713798 1714810 1714814 1715086 1715577 1715946 1717135 1717199 1718135 1718328 1719772 1719971 1720205 1720741 1721033 1722663 1722664 1725521 1728069 1728132 1728357 1729353 1731330 1731486 1731919 1732101 1732142 1732393 1735355 1740463 1740668 1742993 1744390 1744549 1744766 1749124 1749489 1749754 1749874 1750005 1752130 1752163 1753588 1753942 1754432 1756149 1757400 1761839 1764919 1765230 1766448 1766731 1776233 1778217 1779021 1779334 1781635 1782508 1782743 1784099 1785288 1794429 1794704 1795806 1797874 1805376 1872593 1952466
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-02 08:11 UTC by Anjana Suparna Sriram
Modified: 2021-04-22 10:31 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-18 13:20:58 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anjana Suparna Sriram 2019-07-02 08:11:29 UTC
This tracker bug is not a tracker just for known issues but for every change that should appear in the Release Notes - major updates, technical previews, deprecated functions, and so on.

If there is a change that does not have a separate bug (for example it is a change introduced in a rebase), add that rebase bug as a blocker and specify the nature of the change in the doc text field of that bug.


**How to let us know that a bug should be documented in the Release Notes**

1) Add the BZ number of the bug that needs to be documented to the "Depends On" field in the Release Notes tracker bug. Alternatively, add the tracker bug BZ number to the "Blocks" field in the bug that needs to be documented.

2) In the bug that needs to be documented, set the doctype to one of the following:

* bug fix - for notable bug fixes that have a significant impact on customers

* enhancement - for new features and major enhancements, RFE bugs

* technology preview - for new features shipped as tech previews

* known issues - for the known issues found in this release

3) In the bug that needs to be documented, fill in the Doc Text field with the initial information. Use the template that is in the field.

----

**Candidates for inclusion**

* Bugs with a customer case attached

* Major new features and enhancements

* Bugs with significant impact on users

* Urgent or high priority bugs

* Fixed known issues

----

**How a good initial description looks like**

* Use the cause-consequence-fix-result (CCFR) format for bug fixes:

  Cause – what user action or circumstances trigger this bug 
    
  Consequence – what the user experiences when the bug occurs 
   
  Fix – what has been changed to fix the bug (overly technical details are not necessary)
    
  Result – what happens now with the fix applied

* Use the feature-reason-result (FFR) format for major updates:

    Feature – describes the enhancement from the user's point of view
    
    Reason – why was the enhancement implemented
    
    Result – what is the current user experience (may also be compared to the previous user experience)

----

**I want to document a change that does not have a bug - how to do it?**

Add a comment here, we will add that description manually.

Comment 1 Giridhar Ramaraju 2019-08-05 13:08:45 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 2 Giridhar Ramaraju 2019-08-05 13:10:10 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 4 RHEL Program Management 2019-11-19 14:20:36 UTC
Please specify the severity of this bug. Severity is defined here:
https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity.


Note You need to log in before you can comment on or make changes to this bug.