Bug 652893 - [abrt] rhythmbox-0.13.1-2.fc14: rb_shell_guess_source_for_uri: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: rb_shell_guess_source_for_uri: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bc2ade6ac67ae776852da3bc712...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-13 11:14 UTC by Benjamin Bellec
Modified: 2012-03-21 17:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:53:55 UTC


Attachments (Terms of Use)
File: backtrace (33.31 KB, text/plain)
2010-11-13 11:14 UTC, Benjamin Bellec
no flags Details

Description Benjamin Bellec 2010-11-13 11:14:16 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox /home/lecbee/puls-adsl.m3u
comment: I try to open a playlist (this one : http://www.pulsradio.com/pls/pulsV90-adsl.m3u) with Rhythmbox. The playlist was stored on my HDD.
component: rhythmbox
crash_function: rb_shell_guess_source_for_uri
executable: /usr/bin/rhythmbox
kernel: 2.6.35.6-48.fc14.x86_64
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289645975
uid: 500

How to reproduce
-----
1. Rhythmbox is already open
2. Right-click on a m3u file (via nautilus) to open it within Rhythmbox
3. Crash and ABRT

Comment 1 Benjamin Bellec 2010-11-13 11:14:20 UTC
Created attachment 460215 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:53:55 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #661906, bug #666291, bug #669328, bug #670527, bug #675541, bug #700739, bug #737039, bug #741798

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.