Bug 737039 - [abrt] rhythmbox-0.13.3-1.fc14: rb_source_want_uri: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: rb_source_want_uri: Process /usr/bin/rhythmbo...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:168cdae4aaeceabe4f77ef41712...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-09 12:39 UTC by Dave Galloway
Modified: 2012-03-21 17:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:53:07 UTC


Attachments (Terms of Use)
File: backtrace (37.17 KB, text/plain)
2011-09-09 12:39 UTC, Dave Galloway
no flags Details

Description Dave Galloway 2011-09-09 12:39:33 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 38059 bytes
cmdline: rhythmbox
component: rhythmbox
Attached file: coredump, 103899136 bytes
crash_function: rb_source_want_uri
executable: /usr/bin/rhythmbox
kernel: 2.6.35.14-96.fc14.x86_64
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1315571883
uid: 500

How to reproduce
-----
1.playing rhythm box on a .pls file
2.
3.

Comment 1 Dave Galloway 2011-09-09 12:39:37 UTC
Created attachment 522324 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:53:07 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #652893, bug #661906, bug #666291, bug #669328, bug #670527, bug #675541, bug #700739, bug #741798

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.