Bug 741798 - [abrt] rhythmbox-0.13.3-1.fc14: main_arena: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: main_arena: Process /usr/bin/rhythmbox was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f775aa1d6e640c330edea3aacd7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-27 22:43 UTC by David R. Fischer
Modified: 2012-03-21 17:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:54:03 UTC


Attachments (Terms of Use)
File: backtrace (87.70 KB, text/plain)
2011-09-27 22:43 UTC, David R. Fischer
no flags Details

Description David R. Fischer 2011-09-27 22:43:54 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 89807 bytes
cmdline: rhythmbox --sm-client-id 10da41121d5a8b905f131645231453042500000026410041
component: rhythmbox
Attached file: coredump, 109285376 bytes
crash_function: main_arena
executable: /usr/bin/rhythmbox
kernel: 2.6.35.14-96.fc14.x86_64
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1317163156
uid: 500

How to reproduce
-----
1.
2.
3.
Opening PLS file

Comment 1 David R. Fischer 2011-09-27 22:43:57 UTC
Created attachment 525223 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:54:03 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #652893, bug #661906, bug #666291, bug #669328, bug #670527, bug #675541, bug #700739, bug #737039

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.