Bug 700739 - [abrt] rhythmbox-0.13.3-1.fc14: rb_shell_guess_source_for_uri: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: rb_shell_guess_source_for_uri: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a3ac87ab39d477d2456fa722574...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-29 09:43 UTC by Tomas Pelka
Modified: 2012-03-21 17:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:53:35 UTC


Attachments (Terms of Use)
File: backtrace (33.37 KB, text/plain)
2011-04-29 09:43 UTC, Tomas Pelka
no flags Details

Description Tomas Pelka 2011-04-29 09:43:49 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 34170 bytes
cmdline: rhythmbox /home/tpelka/Desktop/rozhlas_audio.pls
comment: Open mp3 file from firefox (http://www2.rozhlas.cz/stream/00447512.mp3)
component: rhythmbox
Attached file: coredump, 59875328 bytes
crash_function: rb_shell_guess_source_for_uri
executable: /usr/bin/rhythmbox
kernel: 2.6.35.12-90.fc14.x86_64
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1304069442
uid: 500

How to reproduce
-----
1. hit http://www2.rozhlas.cz/stream/00447512.mp3 link from ff, rhythmbox will start
2.
3.

Comment 1 Tomas Pelka 2011-04-29 09:43:52 UTC
Created attachment 495739 [details]
File: backtrace

Comment 2 Eddie Lania 2011-05-17 21:24:48 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. right click a m3u file and choose "open with Rythmbox Music player"
2.
3.


Comment
-----
right click a m3u file and choose "open with Rythmbox Music player"

Comment 3 Dave Galloway 2011-07-22 13:08:59 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.running movie player - mpeg-1 layer 3 (mp3) decoder missing
2.
3.

Comment 4 berniemacx 2011-07-31 02:55:08 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Had Rhythmbox and Google Chrome open
2. Tried copy a CD to my music library
3.

Comment 5 Dave Galloway 2011-08-15 15:58:07 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.rhythmbox
2.
3.

Comment 6 Gerhard 2011-08-31 10:05:46 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Tried to open a mp3-stream.

Comment 7 David R. Fischer 2011-09-27 22:43:32 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Opening PLS

Comment 8 abrt-bot 2012-03-21 17:53:35 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #652893, bug #661906, bug #666291, bug #669328, bug #670527, bug #675541, bug #737039, bug #741798

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.