Bug 670527 - [abrt] rhythmbox-0.13.1-1.fc14: rb_source_want_uri: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.1-1.fc14: rb_source_want_uri: Process /usr/bin/rhythmbo...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:651da6389311762afe9832a11e3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-18 15:36 UTC by Vasiliy Sharapov
Modified: 2012-03-21 17:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:53:46 UTC


Attachments (Terms of Use)
File: backtrace (28.26 KB, text/plain)
2011-01-18 15:37 UTC, Vasiliy Sharapov
no flags Details

Description Vasiliy Sharapov 2011-01-18 15:36:58 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox /home/vasiliy/Music/wbur.m3u
comment: Worked the second time, so not very reproducible.
component: rhythmbox
crash_function: rb_source_want_uri
executable: /usr/bin/rhythmbox
kernel: 2.6.35.6-45.fc14.x86_64
package: rhythmbox-0.13.1-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295346023
uid: 500

How to reproduce
-----
1. Opened pls file via open-with (nautilus)
2. Rhythmbox opened for a second and died

Comment 1 Vasiliy Sharapov 2011-01-18 15:37:02 UTC
Created attachment 474079 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:53:46 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #652893, bug #661906, bug #666291, bug #669328, bug #675541, bug #700739, bug #737039, bug #741798

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.