Bug 675541 - [abrt] rhythmbox-0.13.3-1.fc14: rb_shell_guess_source_for_uri: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.3-1.fc14: rb_shell_guess_source_for_uri: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:48067bf8526a5003da6f4bcd6f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-06 12:57 UTC by Gabriel PREDA
Modified: 2012-03-21 17:53 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:53:27 UTC


Attachments (Terms of Use)
File: backtrace (91.06 KB, text/plain)
2011-02-06 12:57 UTC, Gabriel PREDA
no flags Details

Description Gabriel PREDA 2011-02-06 12:57:06 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: It's crashing less or not at all if I'm trying with fewer m3u files (initial test was with 26).
component: rhythmbox
crash_function: rb_shell_guess_source_for_uri
executable: /usr/bin/rhythmbox
kernel: 2.6.35.10-74.fc14.x86_64
package: rhythmbox-0.13.3-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1296996568
uid: 500

How to reproduce
-----
1. Open RB
2. I have in a folder many m3u files containing links to radio stations like:

#EXTINF:-1,ProFM
http://stream.profm.ro:8012/profm.mp3

3. Select * m3u files right-click select "Open with R.B."
4. RB adds as playlists... adds also in Internet Radio stations...
5. Crash

Comment 1 Gabriel PREDA 2011-02-06 12:57:09 UTC
Created attachment 477297 [details]
File: backtrace

Comment 2 mdeliberto 2011-03-11 01:15:06 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Import of music folder (contains around 3k songs)
2.imported saved playlist
3.crash


Comment
-----
It was in the middle of importing the songs then I imported the playlist file->import from file. I had saved the playlist previously in rythmbox.

Comment 3 R. de Gravelaine 2011-03-15 15:08:42 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open the Freebox playlist.m3u file

Comment 4 smysorekar 2011-04-05 00:07:48 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Accessed www.mastradio.com
2. clicked on listen.pls file
3. tried to open with the application.

Comment 5 Louvet 2011-05-01 21:19:33 UTC
Package: rhythmbox-0.13.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.ouvrir un fichier de type pls
2. a planter le soft
3.

Comment 6 abrt-bot 2012-03-21 17:53:27 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #652893, bug #661906, bug #666291, bug #669328, bug #670527, bug #700739, bug #737039, bug #741798

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.