Bug 669328 - [abrt] rhythmbox-0.13.2-1.fc14: g_object_unref: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.2-1.fc14: g_object_unref: Process /usr/bin/rhythmbox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 666291
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:718441668f9fcee1ab22dec556b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-13 11:34 UTC by avc4ge28
Modified: 2012-03-21 17:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:54:10 UTC


Attachments (Terms of Use)
File: backtrace (78.99 KB, text/plain)
2011-01-13 11:34 UTC, avc4ge28
no flags Details

Description avc4ge28 2011-01-13 11:34:43 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: g_object_unref
executable: /usr/bin/rhythmbox
kernel: 2.6.35.10-74.fc14.x86_64
package: rhythmbox-0.13.2-1.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1294918272
uid: 500

How to reproduce
-----
1.clicked online radio station link in firefox web browser to add in rhythmbox music player
2.
3.

Comment 1 avc4ge28 2011-01-13 11:34:47 UTC
Created attachment 473296 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:54:10 UTC
Backtrace analysis found this bug to be similar to bug #666291, closing as duplicate.

Bugs which were found to be similar to this bug: bug #649941, bug #652893, bug #661906, bug #666291, bug #670527, bug #675541, bug #700739, bug #737039, bug #741798

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 666291 ***


Note You need to log in before you can comment on or make changes to this bug.