Bug 694157 - [abrt] control-center-2.91.93-1.fc15: g_variant_type_info_check: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-2.91.93-1.fc15: g_variant_type_info_check: Process /usr...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:b703b02a7e079bba23dde8365b2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-06 11:36 EDT by Scott Bronson
Modified: 2012-03-30 10:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:40:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.08 KB, text/plain)
2011-04-06 11:36 EDT, Scott Bronson
no flags Details
File: dsos (35.98 KB, text/plain)
2011-04-06 11:37 EDT, Scott Bronson
no flags Details
File: maps (37.10 KB, text/plain)
2011-04-06 11:37 EDT, Scott Bronson
no flags Details
File: backtrace (46.34 KB, text/plain)
2011-04-06 11:37 EDT, Scott Bronson
no flags Details

  None (edit)
Description Scott Bronson 2011-04-06 11:36:56 EDT
abrt version: 2.0.0
executable: /usr/bin/gnome-control-center
cmdline: gnome-control-center printers
component: control-center
uid: 500
kernel: 2.6.38.2-8.fc15.i686
crash_function: g_variant_type_info_check
reason: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
architecture: i686
username: bronson
package: control-center-2.91.93-1.fc15
os_release: Fedora release 15 (Lovelock)
time: 1302100117
rating: 4

Text file: event_log, 20562 bytes
Binary file: smaps, 210889 bytes
Binary file: coredump, 25645056 bytes
Text file: dsos, 36840 bytes
Text file: maps, 37989 bytes
Text file: backtrace, 47454 bytes

comment
-----
1. Open the Printer Settings panel
2. Unlock
3. No printers are listed.  Hit Add Printer.
4. Hit Cancel to quit the add printer wizard
5. Hit Add Printer again.

The app hangs for 5 seconds then crash!
Comment 1 Scott Bronson 2011-04-06 11:36:58 EDT
Created attachment 490322 [details]
File: event_log
Comment 2 Scott Bronson 2011-04-06 11:37:00 EDT
Created attachment 490323 [details]
File: dsos
Comment 3 Scott Bronson 2011-04-06 11:37:02 EDT
Created attachment 490324 [details]
File: maps
Comment 4 Scott Bronson 2011-04-06 11:37:03 EDT
Created attachment 490325 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 10:40:01 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.