Bug 788257 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:43d4875e06d1bbb1d78111d92a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-07 16:50 EST by alfredo_sulb2b@yahoo.com.br
Modified: 2012-03-30 10:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:43:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (17.88 KB, text/plain)
2012-02-07 16:50 EST, alfredo_sulb2b@yahoo.com.br
no flags Details
File: build_ids (7.49 KB, text/plain)
2012-02-07 16:50 EST, alfredo_sulb2b@yahoo.com.br
no flags Details
File: maps (48.95 KB, text/plain)
2012-02-07 16:50 EST, alfredo_sulb2b@yahoo.com.br
no flags Details
File: backtrace (39.59 KB, text/plain)
2012-02-07 16:50 EST, alfredo_sulb2b@yahoo.com.br
no flags Details

  None (edit)
Description alfredo_sulb2b@yahoo.com.br 2012-02-07 16:50:08 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
executable:     /usr/bin/gnome-control-center
kernel:         3.2.3-2.fc16.i686
pid:            2666
pwd:            /home/alfredo
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Ter 07 Fev 2012 17:23:09 BRST
uid:            1000
username:       alfredo
var_log_messages: Feb  7 17:23:10 localhost abrt[2706]: Saved core dump of pid 2666 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-02-07-17:23:09-2666 (30740480 bytes)
xsession_errors: 

backtrace:      Text file, 40545 bytes
build_ids:      Text file, 7667 bytes
dso_list:       Text file, 18311 bytes
maps:           Text file, 50128 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2ad6728c4db79e64df44c5e40000000b-1328633733.577512-923827089
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-0yXJhy
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=alfredo
:USERNAME=alfredo
:MAIL=/var/spool/mail/alfredo
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/alfredo/.local/bin:/home/alfredo/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/alfredo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1191
:LANG=pt_BR.utf8
:GDM_LANG=pt_BR.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/alfredo
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=alfredo
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-2G6MSAHhBt,guid=60635f81d204ae5540079cd10000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/alfredo
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-alfredo-DBspqY/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1195,unix/unix:/tmp/.ICE-unix/1195
:SSH_AUTH_SOCK=/tmp/keyring-0yXJhy/ssh
:GPG_AGENT_INFO=/tmp/keyring-0yXJhy/gpg:0:1
:LC_TIME=pt_BR.utf8
:LC_NUMERIC=pt_BR.utf8
:LC_MONETARY=pt_BR.utf8
:LC_MEASUREMENT=pt_BR.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1411-localhost.localdomain-gnome-control-center-3_TIME8775207
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2666

smolt_data:
:
:
:Geral
:=================================
:UUID: f1d561da-b978-4e01-80f7-9d2fb912c158
:SO: Fedora release 16 (Verne)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.utf8
:Plataforma: i686
:BogoMIPS: 3199.75
:Fabricante da CPU: GenuineIntel
:Modelo da CPU: Intel(R) Celeron(R) CPU        E1200  @ 1.60GHz
:Versão da CPU: 13
:Família da CPU: 6
:Modelo da CPU: 15
:Número de CPUs: 2
:Velocidade da CPU: 1600
:Memória do sistema: 2003
:Swap do sistema: 499
:Fabricante: Gigabyte Technology Co., Ltd.
:Sistema: G31M-ES2C 
:Fator de uso: Desktop
:Kernel: 3.2.3-2.fc16.i686
:SELinux habilitado: 1
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10168:5208:20481) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(4332:33078:5208:57344) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10690:5208:53248) pci, i915, VIDEO, 82G33/G31 Express Integrated Graphics Controller
:(32902:10176:5208:45058) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:5208:20481) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:5208:20481) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:5208:40962) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:5208:20481) pci, i801_smbus, SERIAL, GA-8I945PG-RH Mainboard
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:10185:5208:20484) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:5208:20484) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10688:5208:20480) pci, agpgart-intel, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10186:5208:20484) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:5208:20484) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:5208:20486) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 8875459 4579375 4490537 2228224 1962770 1962770
:/dev/sda5 WITHHELD fuseblk 4096 4096 7679062 2256801 2256801 9092740 9084834 9084834
:/dev/sda8 WITHHELD ext4 4096 4096 3782041 892132 702372 950272 930685 930685
:/dev/sda6 WITHHELD fuseblk 4096 4096 46090476 6118044 6118044 24537712 24524719 24524719
:
Comment 1 alfredo_sulb2b@yahoo.com.br 2012-02-07 16:50:12 EST
Created attachment 560068 [details]
File: dso_list
Comment 2 alfredo_sulb2b@yahoo.com.br 2012-02-07 16:50:14 EST
Created attachment 560069 [details]
File: build_ids
Comment 3 alfredo_sulb2b@yahoo.com.br 2012-02-07 16:50:17 EST
Created attachment 560070 [details]
File: maps
Comment 4 alfredo_sulb2b@yahoo.com.br 2012-02-07 16:50:20 EST
Created attachment 560071 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 10:43:22 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.