Bug 761554 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:b22f44e56bbb31f24f921e07de9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 10:32 EST by Thibault Milan
Modified: 2012-03-30 10:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:40:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.08 KB, text/plain)
2011-12-08 10:32 EST, Thibault Milan
no flags Details
File: event_log (2.64 KB, text/plain)
2011-12-08 10:32 EST, Thibault Milan
no flags Details
File: smolt_data (2.79 KB, text/plain)
2011-12-08 10:32 EST, Thibault Milan
no flags Details
File: maps (46.51 KB, text/plain)
2011-12-08 10:33 EST, Thibault Milan
no flags Details
File: backtrace (26.05 KB, text/plain)
2011-12-08 10:33 EST, Thibault Milan
no flags Details

  None (edit)
Description Thibault Milan 2011-12-08 10:32:52 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-control-center --overview
comment:        Ask to add a network printer (juste click + and select nextwork and hit next).
executable:     /usr/bin/gnome-control-center
kernel:         3.1.4-1.fc16.i686
pid:            17572
pwd:            /home/thibault
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           jeu. 08 déc. 2011 16:22:28 CET
uid:            1000
username:       thibault
var_log_messages: Dec  8 16:22:28 thibault abrt[17589]: Saved core dump of pid 17572 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-08-16:22:28-17572 (29536256 bytes)

backtrace:      Text file, 26675 bytes
dso_list:       Text file, 17490 bytes
event_log:      Text file, 2704 bytes
maps:           Text file, 47629 bytes
smolt_data:     Text file, 2860 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=thibault.absolupayment
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=eccb896b62a8f7234d4fd6410000000f-1323261912.354558-786150055
:GNOME_KEYRING_CONTROL=/tmp/keyring-Bwv5Js
:IMSETTINGS_MODULE=none
:USER=thibault
:USERNAME=thibault
:MAIL=/var/spool/mail/thibault
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/thibault/.local/bin:/home/thibault/bin
:DESKTOP_SESSION=gnome
:LC_MESSAGES=fr_FR.UTF-8
:QT_IM_MODULE=xim
:LC_COLLATE=fr_FR.UTF-8
:PWD=/home/thibault
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1589
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/thibault
:XDG_SEAT=seat0
:SHLVL=1
:LANGUAGE=fr:en
:LOGNAME=thibault
:LC_CTYPE=fr_FR.UTF-8
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-gi47dmmZg2,guid=d6282c8726cd8a8bf010186c00000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/thibault
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-thibault-xENVxL/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1594,unix/unix:/tmp/.ICE-unix/1594
:GPG_AGENT_INFO=/tmp/keyring-Bwv5Js/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Bwv5Js/ssh
:LC_TIME=fr_FR.utf8
:LC_NUMERIC=fr_FR.utf8
:LC_MONETARY=fr_FR.utf8
:LC_MEASUREMENT=fr_FR.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1823-thibault.absolupayment-gnome-control-center-24_TIME37245829
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=17572

xsession_errors:
:(gnome-control-center:17061): screen-cc-panel-WARNING **: Error getting brightness: GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._gsd_5fpower_5fmanager_5ferror.Code0: gsd-backlight-helper failed: No backlights were found on your system
:(gnome-control-center:17675): Gtk-WARNING **: Error acquiring permission: Failed to acquire permission for action-id org.opensuse.cupspkhelper.mechanism.all-edit
:(gnome-control-center:17675): Gtk-WARNING **: Error acquiring permission: Failed to acquire permission for action-id org.opensuse.cupspkhelper.mechanism.all-edit
:(gnome-control-center:17796): Gtk-WARNING **: Error acquiring permission: Failed to acquire permission for action-id org.opensuse.cupspkhelper.mechanism.all-edit
Comment 1 Thibault Milan 2011-12-08 10:32:55 EST
Created attachment 542602 [details]
File: dso_list
Comment 2 Thibault Milan 2011-12-08 10:32:57 EST
Created attachment 542603 [details]
File: event_log
Comment 3 Thibault Milan 2011-12-08 10:32:59 EST
Created attachment 542604 [details]
File: smolt_data
Comment 4 Thibault Milan 2011-12-08 10:33:02 EST
Created attachment 542605 [details]
File: maps
Comment 5 Thibault Milan 2011-12-08 10:33:04 EST
Created attachment 542606 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 10:40:38 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.