Bug 697179 - [abrt] control-center-3.0.0.1-3.fc15: g_variant_type_info_check: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.0.0.1-3.fc15: g_variant_type_info_check: Process /usr...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:457c0355e734ebb7e9b0ef3b423...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-16 08:57 EDT by unix63
Modified: 2012-03-30 10:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:40:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (8.17 KB, text/plain)
2011-04-16 08:57 EDT, unix63
no flags Details
File: dsos (38.68 KB, text/plain)
2011-04-16 08:57 EDT, unix63
no flags Details
File: maps (40.05 KB, text/plain)
2011-04-16 08:57 EDT, unix63
no flags Details
File: backtrace (31.47 KB, text/plain)
2011-04-16 08:57 EDT, unix63
no flags Details

  None (edit)
Description unix63 2011-04-16 08:57:38 EDT
abrt version: 2.0.0
architecture: i686
executable: /usr/bin/gnome-control-center
component: control-center
cmdline: gnome-control-center --overview
crash_function: g_variant_type_info_check
kernel: 2.6.38.2-9.fc15.i686
reason: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
uid: 500
username: andrew
package: control-center-3.0.0.1-3.fc15
os_release: Fedora release 15 (Lovelock)
time: 1302958445
rating: 4

Binary file: smaps, 227015 bytes
Text file: build_ids, 8364 bytes
Binary file: coredump, 24682496 bytes
Text file: dsos, 39604 bytes
Text file: maps, 41011 bytes
Text file: backtrace, 32225 bytes

event_log
-----
2011-04-16-22:55:51> (exited with 0)
2011-04-16-22:55:51> Analyzing coredump '/home/andrew/.abrt/spool/ccpp-2011-04-16-22:54:05-7059/coredump'
2011-04-16-22:55:52  All 204 debuginfo files are available
2011-04-16-22:56:34> Backtrace is generated and saved, 32225 bytes
2011-04-16-22:56:34> (exited with 0)
Comment 1 unix63 2011-04-16 08:57:41 EDT
Created attachment 492583 [details]
File: build_ids
Comment 2 unix63 2011-04-16 08:57:44 EDT
Created attachment 492584 [details]
File: dsos
Comment 3 unix63 2011-04-16 08:57:47 EDT
Created attachment 492585 [details]
File: maps
Comment 4 unix63 2011-04-16 08:57:50 EDT
Created attachment 492586 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 10:40:46 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.