Bug 771220 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:6216b34aa43f9477e6a1a6ba71f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-02 10:28 EST by Andrea Calzavacca
Modified: 2012-03-30 10:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:42:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (7.37 KB, text/plain)
2012-01-02 10:28 EST, Andrea Calzavacca
no flags Details
File: dso_list (17.28 KB, text/plain)
2012-01-02 10:28 EST, Andrea Calzavacca
no flags Details
File: maps (46.84 KB, text/plain)
2012-01-02 10:28 EST, Andrea Calzavacca
no flags Details
File: backtrace (36.92 KB, text/plain)
2012-01-02 10:28 EST, Andrea Calzavacca
no flags Details

  None (edit)
Description Andrea Calzavacca 2012-01-02 10:28:03 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
executable:     /usr/bin/gnome-control-center
kernel:         3.1.6-1.fc16.i686
pid:            6782
pwd:            /home/andi
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           lun 02 gen 2012 15:40:31 CET
uid:            1000
username:       andi
var_log_messages: Jan  2 15:40:32 localhost abrt[6796]: Saved core dump of pid 6782 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-01-02-15:40:31-6782 (29536256 bytes)
xsession_errors: 

backtrace:      Text file, 37810 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 17691 bytes
maps:           Text file, 47963 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ea1d9173ef61eba712d23dff0000000e-1325501778.320422-2009195557
:GNOME_KEYRING_CONTROL=/tmp/keyring-gKgzkh
:IMSETTINGS_MODULE=none
:USER=andi
:USERNAME=andi
:MAIL=/var/spool/mail/andi
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/andi/.local/bin:/home/andi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/andi
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1438
:LANG=it_IT.utf8
:GDM_LANG=it_IT.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/andi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=andi
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Hpe6dgkqAk,guid=827a81a1e8214fb21f41b18b0000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/andi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-andi-gCxwn7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1445,unix/unix:/tmp/.ICE-unix/1445
:GPG_AGENT_INFO=/tmp/keyring-gKgzkh/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-gKgzkh/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1672-localhost.localdomain-gnome-control-center-13_TIME13457348
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6782

smolt_data:
:
:
:Generale
:=================================
:UUID: a5215f2b-65c1-4f64-93c0-c1a0a820486c
:OS: Fedora release 16 (Verne)
:Run level predefinito: Unknown
:Linguaggio: it_IT.utf8
:Piattaforma: i686
:BogoMIPS: 2792.93
:Venditore CPU: GenuineIntel
:Modello CPU: Intel(R) Core(TM)2 Duo CPU     T5270  @ 1.40GHz
:CPU Stepping: 13
:Famiglia della CPU: 6
:Numero modello CPU: 15
:Numero di CPU: 2
:Velocità CPU: 1401
:Memoria di sistema: 3017
:Swap di sistema: 1499
:Venditore: Hewlett-Packard
:Sistema: HP Compaq 6720s F.0D
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.i686
:SELinux abilitato: 1
:Politica di SELinux: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivi
:=================================
:(32902:10261:4156:12504) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(32902:16930:4156:4956) pci, iwl3945, NETWORK, Compaq 6710b or nx9420 Notebook
:(32902:10770:4156:12504) pci, i915, VIDEO, Mobile GME965/GLE960 Integrated Graphics Controller
:(32902:10771:4156:12504) pci, None, VIDEO, Mobile GME965/GLE960 Integrated Graphics Controller
:(32902:10303:4156:12504) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4156:12504) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10311:4156:12504) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4156:12504) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:4292:4156:12504) pci, e1000e, ETHERNET, 82562GT 10/100 Network Connection
:(32902:10289:4156:12504) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:9288:4156:12504) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10281:4156:12504) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10292:4156:12504) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10288:4156:12504) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10768:4156:12504) pci, agpgart-intel, HOST/PCI, Mobile GME965/GLE960 Memory Controller Hub
:(32902:10290:4156:12504) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10320:4156:12504) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10294:4156:12504) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4156:12504) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:
:
:Informazioni sul filesystem
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 5039269 1768072 1716888 1286144 990817 990817
:/dev/sda1 /home ext4 4096 4096 22678046 18179722 17027722 5767168 5758113 5758113
:
Comment 1 Andrea Calzavacca 2012-01-02 10:28:07 EST
Created attachment 550262 [details]
File: build_ids
Comment 2 Andrea Calzavacca 2012-01-02 10:28:11 EST
Created attachment 550263 [details]
File: dso_list
Comment 3 Andrea Calzavacca 2012-01-02 10:28:15 EST
Created attachment 550264 [details]
File: maps
Comment 4 Andrea Calzavacca 2012-01-02 10:28:19 EST
Created attachment 550265 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 10:42:19 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.