Bug 804994 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:27a3655c229b16a2fc715c930d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-20 07:53 EDT by Li Junshuai
Modified: 2012-03-30 10:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:41:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.25 KB, text/plain)
2012-03-20 07:53 EDT, Li Junshuai
no flags Details
File: backtrace (30.86 KB, text/plain)
2012-03-20 07:53 EDT, Li Junshuai
no flags Details
File: maps (50.06 KB, text/plain)
2012-03-20 07:53 EDT, Li Junshuai
no flags Details

  None (edit)
Description Li Junshuai 2012-03-20 07:53:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
comment:        when try to add a printer by "system-settings-->printers"
executable:     /usr/bin/gnome-control-center
kernel:         3.2.10-3.fc16.i686
pid:            8821
pwd:            /home/ljs
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Tue 20 Mar 2012 06:50:49 PM CST
uid:            1002
username:       ljs

backtrace:      Text file, 31598 bytes
dso_list:       Text file, 17659 bytes
maps:           Text file, 51264 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=1
:HOSTNAME=labF
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=108f5d215276b884ac0cc70000000009-1332238834.765029-913820288
:IMSETTINGS_MODULE=IBus
:USER=ljs
:USERNAME=ljs
:MAIL=/var/spool/mail/ljs
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ljs/.local/bin:/home/ljs/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/ljs
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:LANG=en_US.utf8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:GDM_LANG=en_US.utf8
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ljs
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ljs
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UK2rOsQcWH,guid=07688ef79b9fc3c8f89a04b000000026
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ljs
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-ljs-xk1N9I/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1645,unix/unix:/tmp/.ICE-unix/1645
:GNOME_KEYRING_CONTROL=/tmp/keyring-2tSZiu
:SSH_AUTH_SOCK=/tmp/keyring-2tSZiu/ssh
:GPG_AGENT_INFO=/tmp/keyring-2tSZiu/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2167-labF-gnome-control-center-5_TIME1839840
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=8821

smolt_data:
:
:
:General
:=================================
:UUID: 0c1b8d45-3791-449a-80a8-0709b96b47e6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 5186.77
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core  CPU      E5300  @ 2.60GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2603
:System Memory: 2004
:System Swap: 0
:Vendor: LENOVO
:System: QiTianM6900 Lenovo
:Form factor: Desktop
:Kernel: 3.2.10-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10168:6058:12346) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(4523:17252:6058:12346) pci, sky2, ETHERNET, 88E8056 PCI-E Gigabit Ethernet Controller
:(32902:10690:6058:12346) pci, i915, VIDEO, 82G33/G31 Express Integrated Graphics Controller
:(32902:10176:6058:12346) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10192:6058:12346) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:6058:12346) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:6058:12346) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:6058:12346) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9294:6058:12346) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10185:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10688:6058:12346) pci, agpgart-intel, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10186:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:6058:12346) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:6058:12346) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 7850263 4130192 4051558 1946880 1476475 1476475
:/dev/sdb1 WITHHELD vfat 4096 4096 1951488 1204544 1204544 0 0 0
:/dev/sda2 WITHHELD fuseblk 4096 4096 57694462 8061275 8061275 32540012 32277117 32277117
:

var_log_messages:
:Mar 20 18:34:02 labF abrt[6052]: Saved core dump of pid 4390 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-20-18:34:01-4390 (60497920 bytes)
:Mar 20 18:50:49 labF abrt[8900]: Saved core dump of pid 8821 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-20-18:50:49-8821 (29229056 bytes)

xsession_errors:
:(gnome-control-center:4390): screen-cc-panel-WARNING **: Error getting brightness: GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._gsd_5fpower_5fmanager_5ferror.Code0: gsd-backlight-helper failed: No backlights were found on your system
:(gnome-control-center:4390): screen-cc-panel-WARNING **: Error getting brightness: GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._gsd_5fpower_5fmanager_5ferror.Code0: gsd-backlight-helper failed: No backlights were found on your system
:(gnome-control-center:4390): screen-cc-panel-WARNING **: Error getting brightness: GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._gsd_5fpower_5fmanager_5ferror.Code0: gsd-backlight-helper failed: No backlights were found on your system
:(gnome-control-center:4390): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:4390): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:4390): Gtk-WARNING **: Overriding tab label for notebook
Comment 1 Li Junshuai 2012-03-20 07:53:05 EDT
Created attachment 571372 [details]
File: dso_list
Comment 2 Li Junshuai 2012-03-20 07:53:08 EDT
Created attachment 571373 [details]
File: backtrace
Comment 3 Li Junshuai 2012-03-20 07:53:11 EDT
Created attachment 571374 [details]
File: maps
Comment 4 abrt-bot 2012-03-30 10:41:12 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.