Bug 805502 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:8f152004936e006b4eae0f69711...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 09:50 EDT by geigor
Modified: 2012-03-30 10:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:40:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (16.95 KB, text/plain)
2012-03-21 09:50 EDT, geigor
no flags Details
File: build_ids (7.41 KB, text/plain)
2012-03-21 09:50 EDT, geigor
no flags Details
File: backtrace (36.40 KB, text/plain)
2012-03-21 09:50 EDT, geigor
no flags Details
File: maps (47.28 KB, text/plain)
2012-03-21 09:50 EDT, geigor
no flags Details

  None (edit)
Description geigor 2012-03-21 09:50:06 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
comment:        try adding new printer
executable:     /usr/bin/gnome-control-center
kernel:         3.2.10-3.fc16.i686
pid:            1935
pwd:            /home/geigor
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Wed 21 Mar 2012 02:29:50 PM CET
uid:            1003
username:       geigor
var_log_messages: Mar 21 14:29:50 localhost abrt[1953]: Saved core dump of pid 1935 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-21-14:29:50-1935 (28856320 bytes)
xsession_errors: (gnome-control-center:1935): Gtk-WARNING **: Error acquiring permission: Failed to acquire permission for action-id org.opensuse.cupspkhelper.mechanism.all-edit

backtrace:      Text file, 37276 bytes
build_ids:      Text file, 7585 bytes
dso_list:       Text file, 17361 bytes
maps:           Text file, 48418 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5d985b7e964bda7dfb2bcd7c0000000b-1332335858.320877-1984715642
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-Rp3xvo
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=geigor
:USERNAME=geigor
:MAIL=/var/spool/mail/geigor
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/geigor/.local/bin:/home/geigor/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/geigor
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1397
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/geigor
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=geigor
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NpYCmXZxFp,guid=071fcd050e6558c8a83e2d0900000166
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/geigor
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-geigor-C7OcBY/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1401,unix/unix:/tmp/.ICE-unix/1401
:SSH_AUTH_SOCK=/tmp/keyring-Rp3xvo/ssh
:GPG_AGENT_INFO=/tmp/keyring-Rp3xvo/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1627-localhost.localdomain-gnome-control-center-1_TIME1053150
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1935

smolt_data:
:
:
:General
:=================================
:UUID: 9b7d81ef-9e31-4773-bc70-7b947a99e797
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4681.91
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad  CPU   Q8200  @ 2.33GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2336
:System Memory: 3531
:System Swap: 5983
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.2.10-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11808:4163:33583) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11809:4163:33583) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(32902:14896:4163:33492) pci, i801_smbus, SERIAL, 82801JI (ICH10 Family) SMBus Controller
:(32902:14880:4163:33492) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
:(32902:14872:4163:33492) pci, None, PCI/ISA, 82801JIB (ICH10) LPC Interface Controller
:(32902:14886:4163:33492) pci, ata_piix, STORAGE, 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
:(4332:33128:4163:33639) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:14901:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #2
:(32902:9294:4163:33492) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14905:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #6
:(32902:14902:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #3
:(32902:14906:4163:33492) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #1
:(32902:14908:4163:33492) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #2
:(6523:9064:4163:33406) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:14912:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 1
:(32902:14920:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 5
:(32902:14910:4163:33424) pci, snd_hda_intel, MULTIMEDIA, 82801JI (ICH10 Family) HD Audio Controller
:(32902:14903:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #4
:(32902:14900:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #1
:(4318:1764:5218:4451) pci, nouveau, VIDEO, G98 [GeForce 8400 GS]
:(32902:14922:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 6
:(4332:32809:4332:32809) pci, ne2k-pci, ETHERNET, RTL-8029(AS)
:(32902:14904:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup00-LogVol00 / ext4 4096 4096 15530837 14223715 14068279 3891200 3718517 3718517
:/dev/sda1 /boot ext4 4096 4096 254363 228617 215866 63872 63637 63637
:/dev/mapper/VolGroup00-LogVol02 /opt ext4 4096 4096 20447404 20112651 19088651 5120000 5119989 5119989
:/dev/mapper/VolGroup00-LogVol03 /var ext4 4096 4096 15332214 14115022 13347022 3842048 3795890 3795890
:/dev/sda2 /home ext3 4096 4096 67826388 53135156 49689415 17235968 16011642 16011642
:
Comment 1 geigor 2012-03-21 09:50:11 EDT
Created attachment 571711 [details]
File: dso_list
Comment 2 geigor 2012-03-21 09:50:13 EDT
Created attachment 571712 [details]
File: build_ids
Comment 3 geigor 2012-03-21 09:50:16 EDT
Created attachment 571713 [details]
File: backtrace
Comment 4 geigor 2012-03-21 09:50:18 EDT
Created attachment 571714 [details]
File: maps
Comment 5 abrt-bot 2012-03-30 10:40:29 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.