Bug 807663 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:048f6c886db7a7f1b176526f7e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 08:40 EDT by geigor
Modified: 2012-03-30 10:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:42:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.06 KB, text/plain)
2012-03-28 08:40 EDT, geigor
no flags Details
File: backtrace (26.13 KB, text/plain)
2012-03-28 08:40 EDT, geigor
no flags Details
File: maps (48.21 KB, text/plain)
2012-03-28 08:40 EDT, geigor
no flags Details

  None (edit)
Description geigor 2012-03-28 08:40:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
comment:        tring adding a new network printer under the gnome control center 
executable:     /usr/bin/gnome-control-center
kernel:         3.3.0-4.fc16.i686
pid:            7564
pwd:            /home/geigor
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Wed 28 Mar 2012 02:30:23 PM CEST
uid:            1003
username:       geigor
var_log_messages: Mar 28 14:30:23 localhost abrt[7851]: Saved core dump of pid 7564 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-03-28-14:30:23-7564 (39055360 bytes)

backtrace:      Text file, 26754 bytes
dso_list:       Text file, 17465 bytes
maps:           Text file, 49366 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=926c2b4e78792ac774c717220000000b-1332933833.522280-985644120
:GNOME_KEYRING_CONTROL=/tmp/keyring-IyAGFG
:IMSETTINGS_MODULE=none
:USER=geigor
:USERNAME=geigor
:MAIL=/var/spool/mail/geigor
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/geigor/.local/bin:/home/geigor/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/geigor
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1413
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/geigor
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=geigor
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-v3AdEcmVHE,guid=ea8dfd711bd35a70fe23adbd00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/geigor
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-geigor-BGkk7s/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1417,unix/unix:/tmp/.ICE-unix/1417
:SSH_AUTH_SOCK=/tmp/keyring-IyAGFG/ssh
:GPG_AGENT_INFO=/tmp/keyring-IyAGFG/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-7084-localhost.localdomain-gnome-control-center-1_TIME3827012
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=7564

xsession_errors:
:(gnome-control-center:2275): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:2275): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:2275): Gtk-WARNING **: Overriding tab label for notebook
:** (gnome-control-center:2275): WARNING **: _nm_object_get_property: Error getting 'Nameservers' for /org/freedesktop/NetworkManager/IP4Config/3: (19) Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
:(gnome-control-center:4436): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:4436): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:4436): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:7059): Gtk-WARNING **: Error acquiring permission: Failed to acquire permission for action-id org.opensuse.cupspkhelper.mechanism.all-edit
Comment 1 geigor 2012-03-28 08:40:38 EDT
Created attachment 573334 [details]
File: dso_list
Comment 2 geigor 2012-03-28 08:40:40 EDT
Created attachment 573335 [details]
File: backtrace
Comment 3 geigor 2012-03-28 08:40:43 EDT
Created attachment 573336 [details]
File: maps
Comment 4 abrt-bot 2012-03-30 10:42:48 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.