This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766223 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:11967238272bf1a5f41011f9781...
:
: 766224 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 20:46 EST by Avery Bunker
Modified: 2012-03-30 10:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:41:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (16.99 KB, text/plain)
2011-12-10 20:46 EST, Avery Bunker
no flags Details
File: build_ids (7.41 KB, text/plain)
2011-12-10 20:46 EST, Avery Bunker
no flags Details
File: smolt_data (2.58 KB, text/plain)
2011-12-10 20:46 EST, Avery Bunker
no flags Details
File: maps (47.34 KB, text/plain)
2011-12-10 20:46 EST, Avery Bunker
no flags Details
File: backtrace (30.06 KB, text/plain)
2011-12-10 20:46 EST, Avery Bunker
no flags Details

  None (edit)
Description Avery Bunker 2011-12-10 20:46:05 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-control-center printers
executable:     /usr/bin/gnome-control-center
kernel:         3.1.4-1.fc16.i686.PAE
pid:            1777
pwd:            /home/avery.bunker
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Sat 10 Dec 2011 06:57:29 PM CST
uid:            1000
username:       avery.bunker
var_log_messages: Dec 10 18:57:30 Dads-NetBook abrt[1825]: Saved core dump of pid 1777 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-10-18:57:29-1777 (28753920 bytes)

backtrace:      Text file, 30786 bytes
build_ids:      Text file, 7585 bytes
dso_list:       Text file, 17402 bytes
maps:           Text file, 48477 bytes
smolt_data:     Text file, 2644 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Dads-NetBook
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0ad94bd479950d69a862a72a00000013-1323543195.281115-557096131
:IMSETTINGS_MODULE=none
:USER=avery.bunker
:USERNAME=avery.bunker
:MAIL=/var/spool/mail/avery.bunker
:PATH=/opt/Komodo-IDE-6/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/avery.bunker/.local/bin:/home/avery.bunker/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/avery.bunker
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/avery.bunker
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=avery.bunker
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GxJunzK4gG,guid=2daf780b60a0d521a2c96e580000001f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/avery.bunker
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-avery.bunker-5yOslE/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1190,unix/unix:/tmp/.ICE-unix/1190
:GNOME_KEYRING_CONTROL=/tmp/keyring-S994lq
:GPG_AGENT_INFO=/tmp/keyring-S994lq/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-S994lq/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1446-Dads-NetBook-gnome-control-center-0_TIME129607
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-printers-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1777

xsession_errors:
:(gnome-control-center:1777): printers-cc-panel-WARNING **: Install system-config-printer which provides DBus method "GroupPhysicalDevices" to group duplicates in device list.
:(gnome-control-center:1777): printers-cc-panel-WARNING **: Install system-config-printer which provides DBus method "GroupPhysicalDevices" to group duplicates in device list.
:(gnome-control-center:1860): printers-cc-panel-WARNING **: Install system-config-printer which provides DBus method "GroupPhysicalDevices" to group duplicates in device list.
:(gnome-control-center:1860): printers-cc-panel-WARNING **: Install system-config-printer which provides DBus method "GroupPhysicalDevices" to group duplicates in device list.
Comment 1 Avery Bunker 2011-12-10 20:46:08 EST
Created attachment 545112 [details]
File: dso_list
Comment 2 Avery Bunker 2011-12-10 20:46:09 EST
Created attachment 545113 [details]
File: build_ids
Comment 3 Avery Bunker 2011-12-10 20:46:11 EST
Created attachment 545114 [details]
File: smolt_data
Comment 4 Avery Bunker 2011-12-10 20:46:13 EST
Created attachment 545115 [details]
File: maps
Comment 5 Avery Bunker 2011-12-10 20:46:14 EST
Created attachment 545116 [details]
File: backtrace
Comment 6 Marek Kašík 2011-12-12 07:08:21 EST
*** Bug 766224 has been marked as a duplicate of this bug. ***
Comment 7 Marek Kašík 2011-12-12 07:12:46 EST
Hi Avery,

could you post here steps which leads to this crash if possible?

Regards

Marek
Comment 8 abrt-bot 2012-03-30 10:41:28 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766224, bug #771220, bug #784260, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.