Bug 784260 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 699087
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:505c4cb701bde289e766ff7bb13...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-24 06:53 EST by Gleb Sharkunov
Modified: 2012-03-30 10:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:41:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (17.25 KB, text/plain)
2012-01-24 06:53 EST, Gleb Sharkunov
no flags Details
File: build_ids (7.49 KB, text/plain)
2012-01-24 06:53 EST, Gleb Sharkunov
no flags Details
File: maps (47.46 KB, text/plain)
2012-01-24 06:53 EST, Gleb Sharkunov
no flags Details
File: backtrace (62.69 KB, text/plain)
2012-01-24 06:53 EST, Gleb Sharkunov
no flags Details

  None (edit)
Description Gleb Sharkunov 2012-01-24 06:53:16 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center printers
executable:     /usr/bin/gnome-control-center
kernel:         3.1.9-1.fc16.i686.PAE
pid:            5234
pwd:            /home/ncm
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Tue 24 Jan 2012 12:45:24 PM CET
uid:            1000
username:       ncm
xsession_errors: 

backtrace:      Text file, 64192 bytes
build_ids:      Text file, 7667 bytes
dso_list:       Text file, 17660 bytes
maps:           Text file, 48599 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=5
:HOSTNAME=ncm.kedhlow.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5433d0783abc728ec45b2fc000000026-1327405357.246184-1166450968
:GNOME_KEYRING_CONTROL=/tmp/keyring-Mq5oKf
:IMSETTINGS_MODULE=none
:USER=ncm
:USERNAME=ncm
:MAIL=/var/spool/mail/ncm
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ncm/.local/bin:/home/ncm/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ncm
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=4665
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ncm
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ncm
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kIJ9w3EZe7,guid=fd3372953d9134c01c08b7d800002043
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ncm
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ncm-9Io7b2/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4670,unix/unix:/tmp/.ICE-unix/4670
:GPG_AGENT_INFO=/tmp/keyring-Mq5oKf/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Mq5oKf/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-4867-ncm.kedhlow.com-gnome-control-center-3_TIME8405546
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-printers-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5234

event_log:
:2012-01-24-12:45:34> Analyzing coredump 'coredump'
:2012-01-24-12:45:36  All 187 debuginfo files are available
:2012-01-24-12:45:36  Generating backtrace
:2012-01-24-12:45:59  Backtrace is generated and saved, 64192 bytes
:2012-01-24-12:52:51> Element 'xsession_errors' saved
:2012-01-24-12:52:51> GConf directory /apps/gnome-control-center does not exist
:2012-01-24-12:52:51* (exited with 1)
:2012-01-24-12:52:52> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 036a217d-19be-4725-84a2-eeb44204c29e
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4989.66
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 2895
:System Swap: 5999
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: 600B4B/600B5B 03VT
:Form factor: Laptop
:Kernel: 3.1.9-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:5197:49328) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:5197:49328) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7247:5197:49328) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:7198:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5197:49328) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:5197:49328) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7188:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:5197:49328) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(32902:7171:5197:49328) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5197:49328) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5197:49328) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5197:49328) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5197:49328) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4332:21001:5197:49328) pci, None, MISC, N/A
:(4332:21001:5197:49328) pci, sdhci-pci, BASE, N/A
:(32902:257:5197:49328) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-8c2253db-5d38-4195-bd70-e5bde56f3116 / ext4 4096 4096 5039078 2892437 2636463 1281120 1027179 1027179
:/dev/sda1 /boot ext4 4096 4096 251974 240818 228018 64000 63782 63782
:/dev/mapper/luks-7a8062ae-ea93-48db-85c4-0dfcd56170be WITHHELD ext4 4096 4096 65071428 48415599 45110153 16531456 16501027 16501027
:/dev/mapper/luks-a8cb85a6-d0bc-47ba-ba9c-830bf9d904e4 /home ext4 4096 4096 5039078 4796330 4540356 1281120 1277117 1277117
:

var_log_messages:
:Jan 23 11:54:45 ncm abrt[2794]: Saved core dump of pid 2775 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-01-23-11:54:45-2775 (76230656 bytes)
:Jan 24 12:45:24 ncm abrt[5274]: Saved core dump of pid 5234 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-01-24-12:45:24-5234 (31182848 bytes)
Comment 1 Gleb Sharkunov 2012-01-24 06:53:20 EST
Created attachment 557201 [details]
File: dso_list
Comment 2 Gleb Sharkunov 2012-01-24 06:53:22 EST
Created attachment 557202 [details]
File: build_ids
Comment 3 Gleb Sharkunov 2012-01-24 06:53:24 EST
Created attachment 557203 [details]
File: maps
Comment 4 Gleb Sharkunov 2012-01-24 06:53:28 EST
Created attachment 557204 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 10:41:20 EDT
Backtrace analysis found this bug to be similar to bug #699087, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694157, bug #697179, bug #699087, bug #719370, bug #720113, bug #720734, bug #723507, bug #723799, bug #725163, bug #729605, bug #730850, bug #731349, bug #735532, bug #735985, bug #737053, bug #753871, bug #761554, bug #766223, bug #766224, bug #771220, bug #784262, bug #788257, bug #788743, bug #804994, bug #805502, bug #807663
  gnome-color-manager: bug #695888
  gnome-shell: bug #759909, bug #770918, bug #772049, bug #783132
  imsettings: bug #740175

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699087 ***

Note You need to log in before you can comment on or make changes to this bug.