Bug 756469

Summary: [abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Sanne Grinovero <sanne>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: beland, belkhiria.aymen, bonomi4, browning48ky, ccc2007chaos, daku, gdesmott, hmelende, jamescape777, jesse_kahtava, jmanes, ldzib, mattias.ellert, maxamillion, otaylor, pericoarmando, poublaurent.boualit, samkraju, sergeygraf.rus, sir.ade, victor.munteanu, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:850ff2634d67c9f64f21b0168abde1927185a77a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 07:29:47 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 756472, 759550    
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: xsession_errors
none
File: var_log_messages
none
File: maps
none
File: backtrace
none
File: backtrace none

Description Sanne Grinovero 2011-11-23 12:32:38 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_respond
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.x86_64
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sat 19 Nov 2011 03:56:49 PM GMT
uid:            1000
username:       sanne

backtrace:      Text file, 55498 bytes
build_ids:      Text file, 6724 bytes
dso_list:       Text file, 15164 bytes
maps:           Text file, 101111 bytes
smolt_data:     Text file, 3502 bytes
var_log_messages: Text file, 14837 bytes
xsession_errors: Text file, 9862 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=sanne.redhat
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=48c5de238076440c7c99b12c0000000e-1321606222.665662-1280157028
:GNOME_KEYRING_CONTROL=/tmp/keyring-4NcCcP
:IMSETTINGS_MODULE=none
:USER=sanne
:USERNAME=sanne
:MAIL=/var/spool/mail/sanne
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sanne/.local/bin:/home/sanne/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sanne
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1438
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sanne
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=sanne
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LEcZmeLiK7,guid=a1661b84a9db1a6c4228a1a30000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sanne
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sanne-bMZ6IU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1444,unix/unix:/tmp/.ICE-unix/1444
:SSH_AUTH_SOCK=/tmp/keyring-4NcCcP/ssh
:GPG_AGENT_INFO=/tmp/keyring-4NcCcP/gpg:0:1
:DESKTOP_AUTOSTART_ID=10e529dc6e65b5aaff132160622319935400000014440000
Comment 1 Sanne Grinovero 2011-11-23 12:32:44 EST
Created attachment 535566 [details]
File: dso_list
Comment 2 Sanne Grinovero 2011-11-23 12:32:45 EST
Created attachment 535567 [details]
File: build_ids
Comment 3 Sanne Grinovero 2011-11-23 12:32:47 EST
Created attachment 535568 [details]
File: smolt_data
Comment 4 Sanne Grinovero 2011-11-23 12:32:49 EST
Created attachment 535569 [details]
File: xsession_errors
Comment 5 Sanne Grinovero 2011-11-23 12:32:51 EST
Created attachment 535570 [details]
File: var_log_messages
Comment 6 Sanne Grinovero 2011-11-23 12:32:54 EST
Created attachment 535571 [details]
File: maps
Comment 7 Sanne Grinovero 2011-11-23 12:32:56 EST
Created attachment 535572 [details]
File: backtrace
Comment 8 James Cape 2011-12-13 14:00:24 EST
Package: gnome-shell-3.2.1-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
Coming back from a long suspend.
Comment 9 Sergey 2012-01-09 23:34:04 EST
I've tried to connect to many wireless networks. All of my attempts failed, and I abandoned computer for a while. I returned in10 mnutes and cancelled connections

rating: 4
Package: gnome-shell-3.2.1-2.fc16
Architecture: x86_64
OS Release: RFRemix release 16 (Verne)
Comment 10 Guillaume Desmottes 2012-02-27 03:09:48 EST
Wifi was pretty buggy so NM was trying to connect to a bunch of different network. The Shell was flooding me with "please enter wifi password" dialogs. I closed them all and it crashed.

backtrace_rating: 4
Package: gnome-shell-3.2.2.1-1.fc16
OS Release: Fedora release 16 (Verne)
Comment 11 Guillaume Desmottes 2012-02-27 03:09:55 EST
Created attachment 565980 [details]
File: backtrace
Comment 12 abrt-bot 2012-03-21 11:50:27 EDT
*** Bug 759550 has been marked as a duplicate of this bug. ***
Comment 13 abrt-bot 2012-03-21 11:50:37 EDT
*** Bug 756472 has been marked as a duplicate of this bug. ***
Comment 14 abrt-bot 2012-03-21 11:50:49 EDT
*** Bug 768902 has been marked as a duplicate of this bug. ***
Comment 15 abrt-bot 2012-03-30 07:29:47 EDT
Backtrace analysis found this bug to be similar to bug #739315, closing as duplicate.

Bugs which were found to be similar to this bug: bug #739315, bug #754308, bug #756472, bug #756535, bug #757453, bug #758182, bug #758635, bug #759102, bug #759550, bug #759671, bug #759730, bug #760733, bug #761155, bug #768902

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 739315 ***