This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 759671 - [abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
[abrt] gnome-shell-3.2.1-2.fc16: st_widget_get_theme_node: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 739315
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:7651ff7d2ef4bde64a312de0b57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 20:29 EST by Jorge Meneses
Modified: 2012-03-30 07:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:28:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (22.88 KB, text/plain)
2011-12-02 20:29 EST, Jorge Meneses
no flags Details
File: smolt_data (3.55 KB, text/plain)
2011-12-02 20:29 EST, Jorge Meneses
no flags Details
File: maps (98.66 KB, text/plain)
2011-12-02 20:29 EST, Jorge Meneses
no flags Details
File: xsession_errors (23.85 KB, text/plain)
2011-12-02 20:30 EST, Jorge Meneses
no flags Details
File: var_log_messages (18.80 KB, text/plain)
2011-12-02 20:30 EST, Jorge Meneses
no flags Details
File: backtrace (70.15 KB, text/plain)
2011-12-02 20:30 EST, Jorge Meneses
no flags Details

  None (edit)
Description Jorge Meneses 2011-12-02 20:29:48 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: st_widget_get_theme_node
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            2749
pwd:            /home/jorgejhms
reason:         Process /usr/bin/gnome-shell was killed by signal 5 (SIGTRAP)
time:           vie 02 dic 2011 20:10:58 PET
uid:            1000
username:       jorgejhms

backtrace:      Text file, 71830 bytes
dso_list:       Text file, 23430 bytes
maps:           Text file, 101026 bytes
smolt_data:     Text file, 3634 bytes
var_log_messages: Text file, 19253 bytes
xsession_errors: Text file, 24426 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=jorgejhms-studio1558
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=237c2ec57699585935f63c860000000c-1322872306.195440-808695368
:GNOME_KEYRING_CONTROL=/tmp/keyring-7WPX9c
:IMSETTINGS_MODULE=none
:USER=jorgejhms
:USERNAME=jorgejhms
:MAIL=/var/spool/mail/jorgejhms
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jorgejhms/.local/bin:/home/jorgejhms/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1399
:LANG=es_ES.utf8
:GDM_LANG=es_ES.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jorgejhms
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jorgejhms
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-zTIQ5R7vzR,guid=71e4c5f6d6681aeb7a40e78f00000090
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jorgejhms
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jorgejhms-MyTWV6/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1405,unix/unix:/tmp/.ICE-unix/1405
:SSH_AUTH_SOCK=/tmp/keyring-7WPX9c/ssh
:GPG_AGENT_INFO=/tmp/keyring-7WPX9c/gpg:0:1
:LC_TIME=es_PE.utf8
:LC_NUMERIC=es_PE.utf8
:LC_MONETARY=es_PE.utf8
:LC_MEASUREMENT=es_PE.utf8
:DESKTOP_AUTOSTART_ID=104294d7c3b7dd7e14132287230817194900000014050000
Comment 1 Jorge Meneses 2011-12-02 20:29:52 EST
Created attachment 539844 [details]
File: dso_list
Comment 2 Jorge Meneses 2011-12-02 20:29:54 EST
Created attachment 539845 [details]
File: smolt_data
Comment 3 Jorge Meneses 2011-12-02 20:29:58 EST
Created attachment 539846 [details]
File: maps
Comment 4 Jorge Meneses 2011-12-02 20:30:01 EST
Created attachment 539847 [details]
File: xsession_errors
Comment 5 Jorge Meneses 2011-12-02 20:30:04 EST
Created attachment 539848 [details]
File: var_log_messages
Comment 6 Jorge Meneses 2011-12-02 20:30:08 EST
Created attachment 539849 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 07:28:39 EDT
Backtrace analysis found this bug to be similar to bug #739315, closing as duplicate.

Bugs which were found to be similar to this bug: bug #739315, bug #754308, bug #756469, bug #756472, bug #756535, bug #757453, bug #758182, bug #758635, bug #759102, bug #759550, bug #759730, bug #760733, bug #761155, bug #768902

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 739315 ***

Note You need to log in before you can comment on or make changes to this bug.