Bug 646872 - [abrt] gnome-media-2.32.0-1.fc14: raise: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
[abrt] gnome-media-2.32.0-1.fc14: raise: Process /usr/bin/gnome-volume-contro...
Status: CLOSED DUPLICATE of bug 669866
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:3f55c5fdefa63a0028a4ee7b673...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-26 10:25 EDT by eblix08
Modified: 2012-03-21 13:15 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:15:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.08 KB, text/plain)
2010-10-26 10:25 EDT, eblix08
no flags Details

  None (edit)
Description eblix08 2010-10-26 10:25:44 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gnome-volume-control
component: gnome-media
crash_function: raise
executable: /usr/bin/gnome-volume-control
kernel: 2.6.35.6-45.fc14.x86_64
package: gnome-media-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288102628
uid: 500
Comment 1 eblix08 2010-10-26 10:25:45 EDT
Created attachment 455779 [details]
File: backtrace
Comment 2 James Laska 2010-10-27 07:50:57 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open gnome-volume-control
2. Select Hardware tab
3. Under profile, select different options (tried digital stereo (IEC958) Output + Analog Stereo Input)
4. Click 'Test Speakers'
5. Repeat steps 3 and 5
Comment 3 osbugs 2010-10-30 13:59:20 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.changed audio output
2.
3.
Comment 4 osbugs 2010-10-30 14:53:29 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.in sound preferences I pushed the button 'test speakers'
2.
3.
Comment 5 Bryan Kearney 2010-11-02 17:01:00 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Trying to configure my sound preferences on a T500 with Fedora 14. I selected a IEC958 options
Comment 6 Bryan Kearney 2010-11-03 15:45:19 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Sound stopped worked. I disabled the hardware via preferences and then re-enabled it.
Comment 7 Need Real Name 2010-11-04 02:52:14 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. chose HDMI output in sound preferences
2. clicked 'test speakers' button
3. sound preferences aborted
Comment 8 Filipe Sousa 2010-11-05 17:17:32 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Sound Preferences
2. Hardware
3. Test Speakers
Comment 9 gatlibs 2010-11-06 13:04:08 EDT
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I let my laptop sit all night, but the charger wasn't plugged in all of the way.
2.I then plugged in the charger and forced a boot with critically low power.
3.The sound was not working. I was testing the different outputs available, then the crash happened.



Comment
-----
Computer died, on reboot the sound didn't work.
Comment 10 Егор 2010-11-08 15:51:24 EST
Package: gnome-media-2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
I don't remember, but this was in bug list
Comment 11 Wim Cos 2010-11-08 18:45:49 EST
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I wanted to test the speakers of my Asus Xonar D2 as I did not get any sound
2. Hit the test speaker button and it crashed


Comment
-----
Installed the experimental 64-bit flash plugin from Adobe in Firefox. Got no sound on flash video, decided to test speakers, that's when crash happened.
Comment 12 gatlibs 2010-11-11 16:56:53 EST
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Open the Volume Control.
2.Change the speaker settings.
3.Click Test Speaker
Comment 13 gatlibs 2010-11-11 17:00:37 EST
It appears that the hardware for the speakers is not detected when returning from hibernation, at least from forced hibernation.
Comment 14 Florian Fahr 2010-11-13 19:29:37 EST
Package: gnome-media-2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I opened the volume control applet (right-click the speaker symbol, then “Preferences”)
2. Then I selected “Analog 5.1 Output” in the “Hardware” tab
3. Pressing the “Test Speakers” button made it crash

Comment
-----
I might wanna add that I have an 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller.
Comment 15 Theophanis Kontogiannis 2010-11-17 07:14:08 EST
Package: gnome-media-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
Was hearing clicking sounds instead of internet radio, tried to use preferences to change options and it crashed.
Comment 16 abrt-bot 2012-03-21 13:15:20 EDT
Backtrace analysis found this bug to be similar to bug #669866, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694777, bug #695039, bug #698901, bug #720666, bug #735987, bug #754731, bug #758657, bug #759400, bug #772680
  gnome-media: bug #579620, bug #583222, bug #624578, bug #647890, bug #657657, bug #665859, bug #669866, bug #677818, bug #700955

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 669866 ***

Note You need to log in before you can comment on or make changes to this bug.