Bug 677818 - [abrt] gnome-media-2.32.0-2.fc14: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
[abrt] gnome-media-2.32.0-2.fc14: Process /usr/bin/gnome-volume-control was k...
Status: CLOSED DUPLICATE of bug 669866
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:e1bbcc47f700bccb4d7fdc24eb9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-15 17:56 EST by Simone Deponti
Modified: 2012-03-21 13:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.05 KB, text/plain)
2011-02-15 17:56 EST, Simone Deponti
no flags Details

  None (edit)
Description Simone Deponti 2011-02-15 17:56:26 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gnome-volume-control
comment: The USB headset was not being recognized as a selectable output in other tabs (other than Hardware)
component: gnome-media
executable: /usr/bin/gnome-volume-control
kernel: 2.6.35.11-83.fc14.x86_64
package: gnome-media-2.32.0-2.fc14
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1297810425
uid: 500

How to reproduce
-----
1. Opened audio preferences
2. Selected another hardware output (USB headset) in the "Hardware" tab
3. Clicked on "test speakers"
Comment 1 Simone Deponti 2011-02-15 17:56:29 EST
Created attachment 478984 [details]
File: backtrace
Comment 2 Jeff lats 2011-02-16 15:27:44 EST
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. ran system/preferences/sound
2. selected Hardware and clicked test speakers
3.


Comment
-----
The system was having a sound problem as vlc and totem were not playing sound
Comment 3 Jeff lats 2011-02-17 06:12:28 EST
Regressed to kernel 2.6.35.10-74.fc14.x86_64 and had sound again
Comment 4 Jeff lats 2011-03-04 01:29:38 EST
The regression to an earlier kernel was a fruphy.  Bad testing technique on my part.  The problem is npviewer.bin.  Kill that and sound comes back.
Comment 5 abrt-bot 2012-03-21 13:15:47 EDT
Backtrace analysis found this bug to be similar to bug #669866, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694777, bug #695039, bug #698901, bug #720666, bug #735987, bug #754731, bug #758657, bug #759400, bug #772680
  gnome-media: bug #579620, bug #583222, bug #624578, bug #646872, bug #647890, bug #657657, bug #665859, bug #669866, bug #700955

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 669866 ***

Note You need to log in before you can comment on or make changes to this bug.