Bug 772680 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 669866
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:ab83cf4dd56485f9260ce899cb7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-09 11:26 EST by Jim Meyering
Modified: 2016-04-26 10:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:14:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.02 KB, text/plain)
2012-01-09 11:26 EST, Jim Meyering
no flags Details
File: backtrace (38.08 KB, text/plain)
2012-01-09 11:26 EST, Jim Meyering
no flags Details
File: maps (46.91 KB, text/plain)
2012-01-09 11:26 EST, Jim Meyering
no flags Details

  None (edit)
Description Jim Meyering 2012-01-09 11:26:37 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
comment:        in the control center (sound), hit the test speakers button
executable:     /usr/bin/gnome-control-center
kernel:         3.1.0-1.fc16.i686.PAE
pid:            15414
pwd:            /home/j
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
smolt_data:     Unable to save UUID to /etc/smolt/hw-uuid.  Please run once as root.
time:           Mon 09 Jan 2012 05:10:23 PM CET
uid:            1002
username:       j
var_log_messages: Jan  9 17:10:24 iou11 abrt[15419]: Saved core dump of pid 15414 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-01-09-17:10:23-15414 (36470784 bytes)

backtrace:      Text file, 38989 bytes
dso_list:       Text file, 17431 bytes
maps:           Text file, 48032 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=15107
:XDG_SESSION_ID=19
:HOSTNAME=iou11.meyering.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=linux
:XDG_SESSION_COOKIE=57178f630e6f93eb99d0f71400000030-1326125188.743920-1433330257
:HISTSIZE=1000
:IMSETTINGS_MODULE=none
:USER=j
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/keyring-RAVrse/ssh
:PATH=/usr/lib/ccache:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/j/.local/bin:/home/j/bin
:MAIL=/var/spool/mail/j
:QT_IM_MODULE=xim
:PWD=/home/j
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/j
:XDG_SEAT=seat0
:SHLVL=2
:LOGNAME=j
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-HnnD5RCxmL,guid=f5e66d45d539c156458cda6300004da7
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/j
:DISPLAY=:0.0
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/home/j/.Xauthority
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/15106,unix/unix:/tmp/.ICE-unix/15106
:GNOME_KEYRING_CONTROL=/tmp/keyring-RAVrse
:GPG_AGENT_INFO=/tmp/keyring-RAVrse/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-15165-iou11.meyering.net-gnome-control-center-0_TIME20080225
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=15414
Comment 1 Jim Meyering 2012-01-09 11:26:41 EST
Created attachment 551598 [details]
File: dso_list
Comment 2 Jim Meyering 2012-01-09 11:26:44 EST
Created attachment 551599 [details]
File: backtrace
Comment 3 Jim Meyering 2012-01-09 11:26:47 EST
Created attachment 551600 [details]
File: maps
Comment 4 abrt-bot 2012-03-21 13:14:58 EDT
Backtrace analysis found this bug to be similar to bug #669866, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694777, bug #695039, bug #698901, bug #720666, bug #735987, bug #754731, bug #758657, bug #759400
  gnome-media: bug #579620, bug #583222, bug #624578, bug #646872, bug #647890, bug #657657, bug #665859, bug #669866, bug #677818, bug #700955

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 669866 ***

Note You need to log in before you can comment on or make changes to this bug.