Bug 758657 - [abrt] control-center-3.2.2-1.fc16: __GI_raise: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: __GI_raise: Process /usr/bin/gnome-contro...
Status: CLOSED DUPLICATE of bug 669866
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:48c5aed91f01e9d01b010a60452...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 06:21 EST by lood.rooliza@gmail.com
Modified: 2012-03-21 13:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:16:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.56 KB, text/plain)
2011-11-30 06:21 EST, lood.rooliza@gmail.com
no flags Details
File: smolt_data (2.63 KB, text/plain)
2011-11-30 06:21 EST, lood.rooliza@gmail.com
no flags Details
File: maps (81.27 KB, text/plain)
2011-11-30 06:21 EST, lood.rooliza@gmail.com
no flags Details
File: backtrace (41.98 KB, text/plain)
2011-11-30 06:21 EST, lood.rooliza@gmail.com
no flags Details

  None (edit)
Description lood.rooliza@gmail.com 2011-11-30 06:21:13 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-control-center sound
crash_function: __GI_raise
executable:     /usr/bin/gnome-control-center
kernel:         3.1.2-1.fc16.x86_64
pid:            3804
pwd:            /home/lood
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           2011年11月30日 星期三 18时53分42秒
uid:            1000
username:       lood

backtrace:      Text file, 42990 bytes
dso_list:       Text file, 19009 bytes
maps:           Text file, 83217 bytes
smolt_data:     Binary file, 2689 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=fedora-04
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MONO_PATH=/usr/local/lib/mono/gio-sharp-2.0/
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9025412c190af5a689e4af9d00000009-1322649314.777710-605469729
:GNOME_KEYRING_CONTROL=/tmp/keyring-ngVLAT
:IMSETTINGS_MODULE=IBus
:USER=lood
:USERNAME=lood
:MAIL=/var/spool/mail/lood
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lood/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/lood
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=2041
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lood
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lood
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0JPghWtGBp,guid=dca0f687b0264a14fccda001000000a8
:PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/local/lib/pkgconfig
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lood
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lood-ZvVYm7/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2047,unix/unix:/tmp/.ICE-unix/2047
:GPG_AGENT_INFO=/tmp/keyring-ngVLAT/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-ngVLAT/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2655-fedora-04-gnome-control-center-4_TIME1255713
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-sound-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3804

var_log_messages:
:Nov 30 18:53:01 fedora-04 abrt[3752]: Saved core dump of pid 3730 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-11-30-18:53:00-3730 (73596928 bytes)
:Nov 30 18:53:14 fedora-04 abrt[3803]: Not dumping repeating crash in '/usr/bin/gnome-control-center'
:Nov 30 18:53:43 fedora-04 abrt[3809]: Saved core dump of pid 3804 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-11-30-18:53:42-3804 (87015424 bytes)
Comment 1 lood.rooliza@gmail.com 2011-11-30 06:21:17 EST
Created attachment 538518 [details]
File: dso_list
Comment 2 lood.rooliza@gmail.com 2011-11-30 06:21:20 EST
Created attachment 538519 [details]
File: smolt_data
Comment 3 lood.rooliza@gmail.com 2011-11-30 06:21:23 EST
Created attachment 538520 [details]
File: maps
Comment 4 lood.rooliza@gmail.com 2011-11-30 06:21:27 EST
Created attachment 538521 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:16:09 EDT
Backtrace analysis found this bug to be similar to bug #669866, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694777, bug #695039, bug #698901, bug #720666, bug #735987, bug #754731, bug #759400, bug #772680
  gnome-media: bug #579620, bug #583222, bug #624578, bug #646872, bug #647890, bug #657657, bug #665859, bug #669866, bug #677818, bug #700955

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 669866 ***

Note You need to log in before you can comment on or make changes to this bug.