Bug 700955 - [abrt] gnome-media-2.32.0-2.fc14: get_channel_map_for_card: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
[abrt] gnome-media-2.32.0-2.fc14: get_channel_map_for_card: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 669866
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:16015e1def8c0e5ea13761976d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 18:05 EDT by Allen
Modified: 2012-03-21 13:15 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (29.51 KB, text/plain)
2011-04-29 18:05 EDT, Allen
no flags Details

  None (edit)
Description Allen 2011-04-29 18:05:28 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 30223 bytes
cmdline: gnome-volume-control
component: gnome-media
Attached file: coredump, 31444992 bytes
crash_function: get_channel_map_for_card
executable: /usr/bin/gnome-volume-control
kernel: 2.6.35.12-90.fc14.x86_64
package: gnome-media-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/gnome-volume-control was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1304113540
uid: 500

How to reproduce
-----
1. updated some packages, log out was recommended, did so
2. decided I wanted to use my USB speakers, used gnome-volume-control to switch
3. speakers not visible, tried to select what seemed like the hardware to test speakers, crash
Comment 1 Allen 2011-04-29 18:05:30 EDT
Created attachment 495878 [details]
File: backtrace
Comment 2 Allen 2011-04-29 18:16:10 EDT
Problem resolved by a reboot. Ugh.
Comment 3 Renich Bon Ciric 2011-05-01 13:25:17 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Have your audio mixer > hardware set to digital full duplex
2. Switch to analog (while apps playing)


Comment
-----
It crashes sometimes. I dunno what does but no audio and I get dummy output afterwards.
Comment 4 Mihkel Vain 2011-05-05 14:38:57 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open sound preferences
2. Under hardware change another profile 
3. Hit "Speaker test"
Comment 5 Bill Case 2011-05-09 09:56:57 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Tried Stereo Duplex on volume control prefences
2.Clicked on test
3. Crash


Comment
-----
I have a Hauppauge WinTV-HVR 1800 tuner card.  I receive cable tv from Rogers Cable in Canada.  Get the video fine but have been unable to get the sound for TV.  Was experimenting to see if there had been any recent changes to Rogers or sound drivers.
Comment 6 Steeve McCauley 2011-05-14 08:44:23 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open Sound Preferences
2. Hardware/Change device
3. Click Test Speakers
Comment 7 dev002 2011-06-12 15:09:14 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. playing, subwoofer does not work for some reason while type of souncard is not changed
2. change surround 5.1 to surround 4.1
3. crash


Comment
-----
For some reason subwoofer does not work. Doing this works:
change for 5.1 to 4.1 and again to 5.1.
In this operation crash of media.
Comment 8 Leonard J. Umina 2011-06-16 11:44:25 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Adjusting audio preferences and changing outputs trying to get speakers to work
2.
3.
Comment 9 gb 2011-07-11 19:03:34 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. changing the sound device preferences.
2.
3.


Comment
-----
Not getting any sound from computer, opened the gnome sound preferences window, hardware tab  select internal audio (analog 5.1 output + analog Stero Input) then speaker test. crash.


/proc/asound/version 
Advanced Linux Sound Architecture Driver Version 1.0.23

/proc/asound/cards
 0 [SB             ]: HDA-Intel - HDA ATI SB
                      HDA ATI SB at 0xfe7f4000 irq 16
 1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfe9e8000 irq 19
 2 [U0x46d0x8b2    ]: USB-Audio - USB Device 0x46d:0x8b2
                      USB Device 0x46d:0x8b2 at usb-0000:00:12.0-1, full speed
 3 [WEBCAM         ]: USB-Audio - CHATCAM PRO 2.0MP WEBCAM
                      Aveotek CHATCAM PRO 2.0MP WEBCAM at usb-0000:00:13.2-1, high speed
/proc/asound/pcm
00-00: ALC892 Analog : ALC892 Analog : playback 1 : capture 1
00-01: ALC892 Digital : ALC892 Digital : playback 1
01-03: ATI HDMI : ATI HDMI : playback 1
02-00: USB Audio : USB Audio : capture 1
03-00: USB Audio : USB Audio : capture 1
Comment 10 gb 2011-07-11 19:07:31 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  opened the gnome sound preferences window
2. hardware tab  select internal audio (analog 5.1 output + analog Stero Input)
3. select speaker test


Comment
-----
Not getting any sound from computer, opened the gnome sound preferences window, hardware tab  select internal audio (analog 5.1 output + analog Stero Input) then speaker test. crash.


/proc/asound/version 
Advanced Linux Sound Architecture Driver Version 1.0.23

/proc/asound/cards
 0 [SB             ]: HDA-Intel - HDA ATI SB
                      HDA ATI SB at 0xfe7f4000 irq 16
 1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfe9e8000 irq 19
 2 [U0x46d0x8b2    ]: USB-Audio - USB Device 0x46d:0x8b2
                      USB Device 0x46d:0x8b2 at usb-0000:00:12.0-1, full speed
 3 [WEBCAM         ]: USB-Audio - CHATCAM PRO 2.0MP WEBCAM
                      Aveotek CHATCAM PRO 2.0MP WEBCAM at usb-0000:00:13.2-1, high speed
/proc/asound/pcm
00-00: ALC892 Analog : ALC892 Analog : playback 1 : capture 1
00-01: ALC892 Digital : ALC892 Digital : playback 1
01-03: ATI HDMI : ATI HDMI : playback 1
02-00: USB Audio : USB Audio : capture 1
03-00: USB Audio : USB Audio : capture 1
Comment 11 Florian "der-flo" Lehner 2011-07-25 09:23:37 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Connect Bose Sound System to Docking Station
2. Start IBM x201s in Docking Station
3. Log into Fedora 15
4. Start Rhythmbox 0.13.3
5. Try to start Internetradio / Try to play music out of library
6. Crash -> alsa doesn't respond
Comment 12 Reb 2011-07-26 17:37:07 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Tried to adjust sound properties
2.Watched the app crash
3.
Comment 13 Gary Morris 2011-07-29 17:54:09 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Not sure exactly what happened!
2. I was looking at the sound properties
3. I got a CRASH message


Comment
-----
I wish I knew. In fact, I cannot ever remember this happening, though it's possible.
Comment 14 Pichan 2011-07-31 17:12:29 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Test speakers
Comment 15 Jim Cromie 2011-08-15 23:26:59 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. open sound preferences
2. hardware tab
3. test speakers
4. change profile
5 repeat
not quite sure. lots of fiddling to try to restore sound output.


Comment
-----

speakers worked for a phone call previously, after much fiddling with outputs, etc.
No changes to config after good call, then tried another, and had no sound output.
more fiddling, then crash.
Comment 16 ivaylo.toshev 2011-08-24 08:29:04 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. No sound
2.Open the application
3. Crash
Comment 17 Jim Cromie 2011-09-04 21:27:01 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. open sound preferences
2. test speakers
3. change tabs
This is imprecise, sound was working for a voip call before,
stopped working, poking at sound prefs to attempt to restore it.

Comment
-----
power managment also troublesome on this machine,
coming out of suspend, often get black screen with mouse working,
or screen and mouse working, but no clicks.
Comment 18 robert fairb 2011-09-06 02:41:08 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.whel i came bck to my computer to find a remotte desktop program open i didnt even know i had it installed ad there was two volume controll icons in the top right corner and when i went to play an audio file i heard no sound so i went to attempt repairs by changeing the device setting from analouge duplex to internal analouge duplex(iec950) and then the window dissapeared and abrt showed up
2.
3.
Comment 19 robert fairb 2011-09-06 02:42:53 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.whel i came bck to my computer to find a remotte desktop program open i didnt even know i had it installed ad there was two volume controll icons in the top right corner and when i went to play an audio file i heard no sound so i went to attempt repairs by changeing the device setting from analouge duplex to internal analouge duplex(iec950) and then the window dissapeared and abrt showed up
2.
3.


Comment
-----
 https://bugzilla.redhat.com/show_bug.cgi?id=735907
Comment 20 Mark Cochran 2011-09-23 12:22:13 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. /System/Preferences/Sound
2. Hardware/Test Speakers, Logitec Clearchat Pro USB
3.
Comment 21 Donald Cohen 2011-09-23 22:07:42 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
I was trying to change sound preferences after connecting a usb mic/headphone

Comment
-----
Currently I can't get any sound to work either with the usb device in or out
Comment 22 Simon 2011-10-19 13:10:12 EDT
Package: gnome-media-2.32.0-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. unable to record from microphone to audacity
2. suspected driver problem with onboard soundcard
3. installed pulseaudio control program to try to solve then chose pulseaudio preferences & sound from preference menu -crash reported


Comment
-----
I am trying to solve sound problems on fedora 14
Comment 23 Corey Ashford 2012-01-17 20:21:25 EST
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Plugged in my Logitech headset
Went into the sound preferences
Clicked the hardware tab
Selected the logictech device as input and outpu
Clicked the output tab and selected "test speakers"
crash
Comment 24 Daniel Lefebvre 2012-01-18 13:19:15 EST
Package: gnome-media-2.32.0-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Change the Profile setting for the audio defice. 
2 Clicked speaker test



Comment
-----
I was trying to adjust my microphone settings. I could net get any input volume so I tried loading alternate profiles. When I loaded a profile and checked speaker test  it trigged a crash. Since then all changes trigger a crash including the oringinal setting
Comment 25 abrt-bot 2012-03-21 13:15:33 EDT
Backtrace analysis found this bug to be similar to bug #669866, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694777, bug #695039, bug #698901, bug #720666, bug #735987, bug #754731, bug #758657, bug #759400, bug #772680
  gnome-media: bug #579620, bug #583222, bug #624578, bug #646872, bug #647890, bug #657657, bug #665859, bug #669866, bug #677818

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 669866 ***

Note You need to log in before you can comment on or make changes to this bug.