Bug 657653 - [abrt] AcetoneISO2-2.2.2-2.fc14: __libc_message: Process /usr/bin/acetoneiso2 was killed by signal 6 (SIGABRT)
[abrt] AcetoneISO2-2.2.2-2.fc14: __libc_message: Process /usr/bin/acetoneiso2...
Status: CLOSED DUPLICATE of bug 613530
Product: Fedora
Classification: Fedora
Component: AcetoneISO2 (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
abrt_hash:1e77ec2601b8d8924fc4201e982...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-26 20:12 EST by A Muslic
Modified: 2012-03-20 15:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:45:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.08 KB, text/plain)
2010-11-26 20:12 EST, A Muslic
no flags Details

  None (edit)
Description A Muslic 2010-11-26 20:12:43 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: acetoneiso2
component: AcetoneISO2
crash_function: __libc_message
executable: /usr/bin/acetoneiso2
kernel: 2.6.35.6-48.fc14.x86_64
package: AcetoneISO2-2.2.2-2.fc14
rating: 4
reason: Process /usr/bin/acetoneiso2 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290820058
uid: 500

How to reproduce
-----
1.Opened program
2.begun to be laggy
3. and after heavy lag it crashed
Comment 1 A Muslic 2010-11-26 20:12:46 EST
Created attachment 463180 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 15:45:55 EDT
Backtrace analysis found this bug to be similar to bug #613530, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #643596
  abiword: bug #630290
  anjuta: bug #670058
  audacious: bug #632009
  backintime: bug #637379
  brasero: bug #639634
  clamtk: bug #675309
  control-center: bug #665408, bug #671927
  deja-dup: bug #627694
  deluge: bug #667316
  empathy: bug #640531
  epdfview: bug #717777
  evince: bug #606412, bug #633481, bug #657545, bug #662066, bug #702532, bug #747293
  evolution: bug #626241, bug #666307
  file-roller: bug #560708, bug #603963, bug #625802, bug #665570
  gedit: bug #627699, bug #665436
  gnome-utils: bug #617921, bug #674832
  gtk2: bug #613282, bug #613530
  java-1.6.0-openjdk: bug #592248, bug #636403, bug #659721
  keepassx: bug #619952, bug #650335, bug #661795
  linuxdcpp: bug #665704
  meld: bug #641711
  nautilus: bug #662524
  openoffice.org: bug #618019, bug #630430, bug #660550, bug #661926, bug #666075, bug #667978, bug #668569, bug #672759, bug #672783, bug #677407
  ophcrack: bug #666049
  pitivi: bug #659924
  qt-creator: bug #597414
  rhythmbox: bug #596467, bug #614304, bug #614525, bug #640429, bug #662804
  seahorse: bug #674223
  shotwell: bug #666778, bug #795046
  totem: bug #626210, bug #664186
  transmission: bug #598128, bug #633055, bug #676965, bug #803547
  virt-manager: bug #627282, bug #641996, bug #660132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 613530 ***

Note You need to log in before you can comment on or make changes to this bug.