Bug 670058 - [abrt] anjuta-1:2.32.1.1-1.fc14: __libc_message: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] anjuta-1:2.32.1.1-1.fc14: __libc_message: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 613530
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:48a28f2ad83ae2ab2157de81206...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-16 20:16 EST by schuster.bernhard
Modified: 2012-03-20 15:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (35.75 KB, text/plain)
2011-01-16 20:16 EST, schuster.bernhard
no flags Details
crashreport from crash on startup (17.14 KB, text/plain)
2011-02-10 20:02 EST, collura
no flags Details

  None (edit)
Description schuster.bernhard 2011-01-16 20:16:22 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: __libc_message
executable: /usr/bin/anjuta
kernel: 2.6.37-2.fc14.x86_64
package: anjuta-1:2.32.1.1-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1295226744
uid: 500

How to reproduce
-----
1. Open "New ..." Dialog
2. Select Makefile based project
3. Select a folder where allready a Makefile aswell as a .anjuta file is present
4. crash
Comment 1 schuster.bernhard 2011-01-16 20:16:26 EST
Created attachment 473750 [details]
File: backtrace
Comment 2 collura 2011-02-10 20:02:57 EST
Created attachment 478163 [details]
crashreport from crash on startup

for some reason abrt seemed to send me to https://bugzilla.redhat.com/show_bug.cgi?id=658471 but looks to be closer to this bug instead?
Comment 3 collura 2011-02-11 14:02:43 EST
hmm adding the symbolic link that lives in sqlite devel download seems to fix the deal:

   https://bugzilla.redhat.com/show_bug.cgi?id=658471#c26
   https://bugzilla.redhat.com/show_bug.cgi?id=658471#c82
   https://bugzilla.redhat.com/show_bug.cgi?id=658471#c91
Comment 4 abrt-bot 2012-03-20 15:45:46 EDT
Backtrace analysis found this bug to be similar to bug #613530, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #643596, bug #657653
  abiword: bug #630290
  audacious: bug #632009
  backintime: bug #637379
  brasero: bug #639634
  clamtk: bug #675309
  control-center: bug #665408, bug #671927
  deja-dup: bug #627694
  deluge: bug #667316
  empathy: bug #640531
  epdfview: bug #717777
  evince: bug #606412, bug #633481, bug #657545, bug #662066, bug #702532, bug #747293
  evolution: bug #626241, bug #666307
  file-roller: bug #560708, bug #603963, bug #625802, bug #665570
  gedit: bug #627699, bug #665436
  gnome-utils: bug #617921, bug #674832
  gtk2: bug #613282, bug #613530
  java-1.6.0-openjdk: bug #592248, bug #636403, bug #659721
  keepassx: bug #619952, bug #650335, bug #661795
  linuxdcpp: bug #665704
  meld: bug #641711
  nautilus: bug #662524
  openoffice.org: bug #618019, bug #630430, bug #660550, bug #661926, bug #666075, bug #667978, bug #668569, bug #672759, bug #672783, bug #677407
  ophcrack: bug #666049
  pitivi: bug #659924
  qt-creator: bug #597414
  rhythmbox: bug #596467, bug #614304, bug #614525, bug #640429, bug #662804
  seahorse: bug #674223
  shotwell: bug #666778, bug #795046
  totem: bug #626210, bug #664186
  transmission: bug #598128, bug #633055, bug #676965, bug #803547
  virt-manager: bug #627282, bug #641996, bug #660132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 613530 ***

Note You need to log in before you can comment on or make changes to this bug.