Bug 676965 - [abrt] transmission-gtk-2.11-2.fc14: __libc_message: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
Summary: [abrt] transmission-gtk-2.11-2.fc14: __libc_message: Process /usr/bin/transmi...
Status: CLOSED DUPLICATE of bug 613530
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
(Show other bugs)
Version: 14
Hardware: x86_64 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:777e7d1e51920a23cdbca926cf9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-12 05:43 UTC by Jameson
Modified: 2012-03-20 19:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 19:45:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.09 KB, text/plain)
2011-02-12 05:43 UTC, Jameson
no flags Details

Description Jameson 2011-02-12 05:43:40 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: transmission-gtk
component: transmission
crash_function: __libc_message
executable: /usr/bin/transmission-gtk
kernel: 2.6.35.10-74.fc14.x86_64
package: transmission-gtk-2.11-2.fc14
rating: 4
reason: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1297487479
uid: 500

How to reproduce
-----
1.  Started Transmission for the first time
2.  Changed Preferances
3.  Closed Preferances dialog

Comment 1 Jameson 2011-02-12 05:43:42 UTC
Created attachment 478352 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:45:20 UTC
Backtrace analysis found this bug to be similar to bug #613530, closing as duplicate.

Bugs which were found to be similar to this bug: 
  AcetoneISO2: bug #643596, bug #657653
  abiword: bug #630290
  anjuta: bug #670058
  audacious: bug #632009
  backintime: bug #637379
  brasero: bug #639634
  clamtk: bug #675309
  control-center: bug #665408, bug #671927
  deja-dup: bug #627694
  deluge: bug #667316
  empathy: bug #640531
  epdfview: bug #717777
  evince: bug #606412, bug #633481, bug #657545, bug #662066, bug #702532, bug #747293
  evolution: bug #626241, bug #666307
  file-roller: bug #560708, bug #603963, bug #625802, bug #665570
  gedit: bug #627699, bug #665436
  gnome-utils: bug #617921, bug #674832
  gtk2: bug #613282, bug #613530
  java-1.6.0-openjdk: bug #592248, bug #636403, bug #659721
  keepassx: bug #619952, bug #650335, bug #661795
  linuxdcpp: bug #665704
  meld: bug #641711
  nautilus: bug #662524
  openoffice.org: bug #618019, bug #630430, bug #660550, bug #661926, bug #666075, bug #667978, bug #668569, bug #672759, bug #672783, bug #677407
  ophcrack: bug #666049
  pitivi: bug #659924
  qt-creator: bug #597414
  rhythmbox: bug #596467, bug #614304, bug #614525, bug #640429, bug #662804
  seahorse: bug #674223
  shotwell: bug #666778, bug #795046
  totem: bug #626210, bug #664186
  transmission: bug #598128, bug #633055, bug #803547
  virt-manager: bug #627282, bug #641996, bug #660132

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 613530 ***


Note You need to log in before you can comment on or make changes to this bug.