Bug 647956 - [abrt] GConf2-2.31.91-1.fc14: raise: Process /usr/bin/gconftool-2 was killed by signal 6 (SIGABRT)
[abrt] GConf2-2.31.91-1.fc14: raise: Process /usr/bin/gconftool-2 was killed ...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d016ede3c0f51181d498f1b471c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-29 20:38 EDT by eblix08
Modified: 2012-03-30 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:59:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.69 KB, text/plain)
2010-10-29 20:38 EDT, eblix08
no flags Details

  None (edit)
Description eblix08 2010-10-29 20:38:45 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gconftool-2 -t string -s /desktop/gnome/background/picture_filename /home/eblix/Pictures/Wallpaper/WebSites/2407x2187/p24/imgsrc.hubblesite.org/hu/db/1992/27/images/a/formats/full_jpg.jpg -s /desktop/gnome/background/picture_options zoom
component: GConf2
crash_function: raise
executable: /usr/bin/gconftool-2
kernel: 2.6.35.6-45.fc14.x86_64
package: GConf2-2.31.91-1.fc14
rating: 4
reason: Process /usr/bin/gconftool-2 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288399044
uid: 500

How to reproduce
-----
1. Error on login
2.
3.
Comment 1 eblix08 2010-10-29 20:38:47 EDT
Created attachment 456590 [details]
File: backtrace
Comment 2 Petr Kloutvor 2010-11-06 05:16:04 EDT
Package: GConf2-2.31.91-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.install via preupgrade tool
2.rm /etc/X11/xorg.conf
3.run system-config-display
Comment 3 bethebeast 2010-11-07 08:02:27 EST
Package: GConf2-2.31.91-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
Sorry, but i don't know what cause this crash !
Comment 4 abrt-bot 2012-03-30 09:59:13 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.