Bug 769968 - [abrt] totem-1:2.32.0-1.fc14: initable_init: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
[abrt] totem-1:2.32.0-1.fc14: initable_init: Process /usr/bin/totem-video-thu...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:c3b96b31e6b3377d2d0f12b8dae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-22 15:47 EST by jim mccoy
Modified: 2012-03-30 09:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:57:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.60 KB, text/plain)
2011-12-22 15:47 EST, jim mccoy
no flags Details

  None (edit)
Description jim mccoy 2011-12-22 15:47:52 EST
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 13923 bytes
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///media/71A4-7336/red-sea-crossing-download_medium.mov /tmp/.gnome_desktop_thumbnail.V2LA7V
comment: Unclear to the problem... 
component: totem
Attached file: coredump, 11382784 bytes
crash_function: initable_init
executable: /usr/bin/totem-video-thumbnailer
kernel: 2.6.35.14-106.fc14.i686
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1324586539
uid: 500

How to reproduce
-----
1.used program to view a file 
2.I guess later, some time I was closing windows 
3.Problem appeared
Comment 1 jim mccoy 2011-12-22 15:47:55 EST
Created attachment 549239 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 09:57:37 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.