Bug 661577 - [abrt] gnote-0.7.3-2.fc14: initable_init: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
Summary: [abrt] gnote-0.7.3-2.fc14: initable_init: Process /usr/bin/gnote was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 658318
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5075c3c6bf747c10b39175293b3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-09 02:41 UTC by csuwhm
Modified: 2012-03-30 13:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 13:59:33 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.10 KB, text/plain)
2010-12-09 02:41 UTC, csuwhm
no flags Details

Description csuwhm 2010-12-09 02:41:28 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=22
component: gnote
crash_function: initable_init
executable: /usr/bin/gnote
kernel: 2.6.35.6-48.fc14.i686
package: gnote-0.7.3-2.fc14
rating: 4
reason: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291455017
uid: 500

How to reproduce
-----
1.when I close gnote
2.
3.

Comment 1 csuwhm 2010-12-09 02:41:43 UTC
Created attachment 467638 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 13:59:33 UTC
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***


Note You need to log in before you can comment on or make changes to this bug.