Bug 649803 - [abrt] gedit-2:2.30.4-1.fc14: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
Summary: [abrt] gedit-2:2.30.4-1.fc14: raise: Process /usr/bin/gedit was killed by sig...
Status: CLOSED DUPLICATE of bug 658318
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
(Show other bugs)
Version: 14
Hardware: x86_64 Unspecified
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dec249ea14263979b12b7f4f442...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-04 15:38 UTC by Misha Shnurapet
Modified: 2012-03-30 13:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 13:56:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.33 KB, text/plain)
2010-11-04 15:38 UTC, Misha Shnurapet
no flags Details

Description Misha Shnurapet 2010-11-04 15:38:26 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gedit /boot/grub/menu.lst
component: gedit
crash_function: raise
executable: /usr/bin/gedit
kernel: 2.6.35.6-48.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1288874724
uid: 0

Comment 1 Misha Shnurapet 2010-11-04 15:38:35 UTC
Created attachment 457829 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 13:56:00 UTC
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***


Note You need to log in before you can comment on or make changes to this bug.