Bug 669003 - [abrt] deja-dup-16.1-2.fc14: initable_init: Process /usr/lib64/deja-dup/deja-dup-monitor was killed by signal 6 (SIGABRT)
[abrt] deja-dup-16.1-2.fc14: initable_init: Process /usr/lib64/deja-dup/deja-...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: deja-dup (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:8a5e3257aaef7879b1a6c47e6bc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-12 07:37 EST by edo
Modified: 2012-03-30 09:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:56:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.67 KB, text/plain)
2011-01-12 07:37 EST, edo
no flags Details

  None (edit)
Description edo 2011-01-12 07:37:17 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/deja-dup/deja-dup-monitor
component: deja-dup
crash_function: initable_init
executable: /usr/lib64/deja-dup/deja-dup-monitor
kernel: 2.6.35.10-74.fc14.x86_64
package: deja-dup-16.1-2.fc14
rating: 4
reason: Process /usr/lib64/deja-dup/deja-dup-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1294817807
uid: 500

How to reproduce
-----
1. don't know
2.
3.
Comment 1 edo 2011-01-12 07:37:19 EST
Created attachment 473005 [details]
File: backtrace
Comment 2 Michael Terry 2011-01-12 08:50:05 EST
This looks like it crashed in the bowels of gconf, trying to to talk to the gconf server?  I feel like this bug has been reported before...
Comment 3 abrt-bot 2012-03-30 09:56:22 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.