Bug 653396 - [abrt] nautilus-2.32.0-1.fc14: g_assertion_message: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-2.32.0-1.fc14: g_assertion_message: Process /usr/bin/nautilus...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:5d53c2544ccfd1c971fa3201ca6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-15 05:49 EST by edo
Modified: 2015-03-03 17:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:59:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.54 KB, text/plain)
2010-11-15 05:49 EST, edo
no flags Details

  None (edit)
Description edo 2010-11-15 05:49:25 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 10e70e4876374785c7128895095425599100000030330037 --sm-client-state-file /home/dodoedo/.config/session-state/nautilus-1288951241.state
component: nautilus
crash_function: g_assertion_message
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.x86_64
package: nautilus-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289579810
uid: 501
Comment 1 edo 2010-11-15 05:49:27 EST
Created attachment 460514 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 09:59:52 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.