Bug 673610 - [abrt] liferea-1:1.6.5-1.fc14: initable_init: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
[abrt] liferea-1:1.6.5-1.fc14: initable_init: Process /usr/bin/liferea was ki...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:c0589dfd5cc79a8bad2e6482f61...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-28 17:13 EST by Georg Wittig
Modified: 2012-03-30 09:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:56:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.54 KB, text/plain)
2011-01-28 17:13 EST, Georg Wittig
no flags Details
Output of "liferea --debug-all" (117 bytes, text/plain)
2011-01-28 17:18 EST, Georg Wittig
no flags Details
Core file of the crashed liferea process (11.95 MB, application/octet-stream)
2011-01-28 17:23 EST, Georg Wittig
no flags Details

  None (edit)
Description Georg Wittig 2011-01-28 17:13:47 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: liferea --debug-all
component: liferea
crash_function: initable_init
executable: /usr/bin/liferea
kernel: 2.6.35.10-74.fc14.x86_64
package: liferea-1:1.6.5-1.fc14
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1296251983
uid: 2830

How to reproduce
-----
1. I started "liferea --debug-all".
2. Before the liferea window appeared the program crashed.
3.
Comment 1 Georg Wittig 2011-01-28 17:13:50 EST
Created attachment 475881 [details]
File: backtrace
Comment 2 Georg Wittig 2011-01-28 17:18:32 EST
Created attachment 475885 [details]
Output of "liferea --debug-all"
Comment 3 Georg Wittig 2011-01-28 17:23:38 EST
Created attachment 475887 [details]
Core file of the crashed liferea process
Comment 4 abrt-bot 2012-03-30 09:56:10 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.