Bug 695033 - [abrt] notification-daemon-0.5.0-1.fc14: initable_init: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc14: initable_init: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:0874a5fc5c698f82e8b995158c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-09 18:52 EDT by Claudio Saavedra
Modified: 2013-03-05 23:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:56:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.92 KB, text/plain)
2011-04-09 18:52 EDT, Claudio Saavedra
no flags Details

  None (edit)
Description Claudio Saavedra 2011-04-09 18:52:21 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 16301 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 10440704 bytes
crash_function: initable_init
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.11-83.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: Just after logging in in the desktop session.
time: 1302388595
uid: 500
Comment 1 Claudio Saavedra 2011-04-09 18:52:24 EDT
Created attachment 491015 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 09:56:50 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.