Bug 665148 - [abrt] gdm-user-switch-applet-1:2.32.0-1.fc14: initable_init: Process /usr/libexec/gdm-user-switch-applet was killed by signal 6 (SIGABRT)
[abrt] gdm-user-switch-applet-1:2.32.0-1.fc14: initable_init: Process /usr/li...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:35a858c8bad4db427abf9f20af1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-22 16:13 EST by johnvanrooy
Modified: 2012-03-30 09:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:59:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.13 KB, text/plain)
2010-12-22 16:13 EST, johnvanrooy
no flags Details

  None (edit)
Description johnvanrooy 2010-12-22 16:13:45 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gdm-user-switch-applet --oaf-activate-iid=OAFIID:GNOME_FastUserSwitchApplet_Factory --oaf-ior-fd=28
component: gdm
crash_function: initable_init
executable: /usr/libexec/gdm-user-switch-applet
kernel: 2.6.35.9-64.fc14.i686.PAE
package: gdm-user-switch-applet-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/gdm-user-switch-applet was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293052294
uid: 502

How to reproduce
-----
1. Unknown, one of a series of issues causing crash I have lost track.
2.
3.
Comment 1 johnvanrooy 2010-12-22 16:13:47 EST
Created attachment 470310 [details]
File: backtrace
Comment 2 denis 2011-01-20 17:54:52 EST
Package: gdm-user-switch-applet-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.es war totem player geffnet
2.
3.


Comment
-----
nein
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:35:23 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Fedora Admin XMLRPC Client 2011-06-21 11:35:52 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-06-21 11:39:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2011-06-21 11:42:35 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2011-06-21 11:52:11 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2011-06-21 11:54:52 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Fedora Admin XMLRPC Client 2011-06-21 11:57:35 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 10 Fedora Admin XMLRPC Client 2011-06-21 11:58:38 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 11 abrt-bot 2012-03-30 09:59:43 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.