Bug 654722 - [abrt] gdbus "assertion failed: (connection->initialization_error == NULL)"
[abrt] gdbus "assertion failed: (connection->initialization_error == NULL)"
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: glib2 (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:027fed54a18ab0107a4e1ab80ee...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-18 12:33 EST by lion
Modified: 2012-03-30 10:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.00 KB, text/plain)
2010-11-18 12:33 EST, lion
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 635694 None None None Never

  None (edit)
Description lion 2010-11-18 12:33:20 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: raise
executable: /usr/bin/nm-applet
kernel: 2.6.35.6-48.fc14.i686
package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289892877
uid: 500
Comment 1 lion 2010-11-18 12:33:25 EST
Created attachment 461341 [details]
File: backtrace
Comment 2 Dan Williams 2011-04-13 14:50:16 EDT

*** This bug has been marked as a duplicate of bug 635694 ***
Comment 3 Dan Williams 2011-04-13 14:51:16 EDT
hmm, wrong dupe
Comment 4 Dan Williams 2011-04-13 14:53:47 EDT
moved to glib and added upstream gnome bugzilla for this one
Comment 5 abrt-bot 2012-03-30 10:01:33 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.