Bug 675161 - [abrt] nautilus-2.32.2.1-1.fc14: initable_init: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.32.2.1-1.fc14: initable_init: Process /usr/bin/nautilus was...
Status: CLOSED DUPLICATE of bug 658318
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 14
Hardware: i686 Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b38535a58fe1c441fa7278f69a3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-04 14:07 UTC by dani882
Modified: 2015-03-03 22:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 14:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.34 KB, text/plain)
2011-02-04 14:07 UTC, dani882
no flags Details

Description dani882 2011-02-04 14:07:36 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nautilus --no-desktop /media/joseph
component: nautilus
crash_function: initable_init
executable: /usr/bin/nautilus
kernel: 2.6.35.10-74.fc14.i686
package: nautilus-2.32.2.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1296503686
uid: 500

How to reproduce
-----
1.anything
2.
3.

Comment 1 dani882 2011-02-04 14:07:39 UTC
Created attachment 477019 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 14:00:01 UTC
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #673103, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***


Note You need to log in before you can comment on or make changes to this bug.