Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 673103 - [abrt] seahorse-plugins-2.30.1-5.fc14: initable_init: Process /usr/bin/seahorse-agent was killed by signal 6 (SIGABRT)
[abrt] seahorse-plugins-2.30.1-5.fc14: initable_init: Process /usr/bin/seahor...
Status: CLOSED DUPLICATE of bug 658318
Product: Fedora
Classification: Fedora
Component: seahorse-plugins (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:992365601ebcf263633bb819ce8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-27 07:59 EST by John Margaritopoulos
Modified: 2012-03-30 09:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:53:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.87 KB, text/plain)
2011-01-27 07:59 EST, John Margaritopoulos
no flags Details

  None (edit)
Description John Margaritopoulos 2011-01-27 07:59:28 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/seahorse-agent --variables
component: seahorse-plugins
crash_function: initable_init
executable: /usr/bin/seahorse-agent
kernel: 2.6.35.10-74.fc14.i686
package: seahorse-plugins-2.30.1-5.fc14
rating: 4
reason: Process /usr/bin/seahorse-agent was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1296133109
uid: 500

How to reproduce
-----
1.
2.
3.
.
Comment 1 John Margaritopoulos 2011-01-27 07:59:31 EST
Created attachment 475600 [details]
File: backtrace
Comment 2 John Margaritopoulos 2011-02-10 08:47:21 EST
Package: seahorse-plugins-2.30.1-5.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
.
Comment 3 abrt-bot 2012-03-30 09:53:39 EDT
Backtrace analysis found this bug to be similar to bug #658318, closing as duplicate.

Bugs which were found to be similar to this bug: 
  GConf2: bug #647956, bug #651515, bug #652492, bug #658318, bug #669344, bug #677551, bug #700919, bug #701150
  abrt: bug #636640
  avant-window-navigator: bug #689385, bug #747232
  deja-dup: bug #669003
  gdm: bug #665148, bug #674417, bug #708748
  gedit: bug #636641, bug #649803, bug #655617, bug #658911, bug #702856, bug #710867
  glib2: bug #654722, bug #695417
  gnome-schedule: bug #662413
  gnome-system-monitor: bug #650579, bug #658917
  gnote: bug #655567, bug #661577, bug #666933, bug #701806
  gok: bug #704909
  gvfs: bug #679587
  kdepim-runtime: bug #695418
  liferea: bug #673610
  nautilus: bug #653396, bug #658909, bug #668253, bug #674419, bug #675161, bug #678207, bug #679914, bug #700921
  notification-daemon: bug #695033
  pulseaudio: bug #662416, bug #696931, bug #711965
  ruby: bug #699445
  seahorse-plugins: bug #655566, bug #657832, bug #662813, bug #677388
  totem: bug #769968

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658318 ***

Note You need to log in before you can comment on or make changes to this bug.