Bug 1291304 - [Tracker Bug] Red Hat Storage Controller 1.0 Requirements on Red Hat Ceph Storage 2.0
[Tracker Bug] Red Hat Storage Controller 1.0 Requirements on Red Hat Ceph Sto...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Calamari (Show other bugs)
1.3.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 2.0
Assigned To: Gregory Meno
ceph-qe-bugs
: Tracking
Depends On: 1319856 1287904 1291681 1295809 1296171 1296518 1301482 1301484 1303924 1303927 1303928 1303929 1303933 1304226 1304229 1304421 1305260 1310564 1312242 1313299 1313305 1313694 1314692 1314855 1314858 1316771 1317128 1318410 1319892 1322905 1322907 1323198 1330207 1331384 1331680 1334470 1382032
Blocks: 1343229
  Show dependency treegraph
 
Reported: 2015-12-14 09:26 EST by Dusmant
Modified: 2017-03-28 18:11 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1287904
Environment:
Last Closed: 2016-06-10 00:28:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dusmant 2015-12-14 09:26:07 EST
+++ This bug was initially created as a clone of Bug #1287904 +++

Description of problem: This is a tracker bug for the RHSCon 1.0 program


Version-Release number of selected component (if applicable):
It's required for Ceph 2.0, but the version is not yet available in Bugzilla

API Bugs tracking:
At present, these are the API bugs filed. But, there might be more number of APIs that might be needed. Those bugs will be added to this bug as dependency list.
https://bugzilla.redhat.com/show_bug.cgi?id=1287904 
https://bugzilla.redhat.com/show_bug.cgi?id=1287905
And more bugs on this

Eventing Requirements : All the Eventing required bugs will also be tracked as dependent bugs of this

Provisioning Requirements (Mariner) : Though, i have filed this bug under the Calamari component, it would developed and delivered under Installer... But did not want to create too many tracker bugs. Those bugs will also be added to the dependent list of this bug.
Comment 3 Dusmant 2015-12-15 07:43:13 EST
One more bug on Ceph API, 
https://bugzilla.redhat.com/show_bug.cgi?id=1291681
Comment 4 Nishanth Thomas 2016-01-05 09:17:01 EST
Another bug:
https://bugzilla.redhat.com/show_bug.cgi?id=1295810
Comment 5 Nishanth Thomas 2016-01-06 09:07:22 EST
Another critical one:
https://bugzilla.redhat.com/show_bug.cgi?id=1296171
Comment 6 Nishanth Thomas 2016-01-27 13:45:24 EST
As Couldn't find the bug related(per earlier discussion) to block devices here. Adding that up here:
http://tracker.ceph.com/issues/13747
Comment 8 Gregory Meno 2016-06-10 00:28:56 EDT
everthing in here that matters on on QA and items that aren't are in the ceph 2.0GA tracker.

I'm closing this since it was last updated a month ago

Note You need to log in before you can comment on or make changes to this bug.