Bug 665311 - [abrt] metacity-2.30.3-1.fc14: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] metacity-2.30.3-1.fc14: pa_atomic_load: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 573892
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3c613d381d4461e4d96614ccfe0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-23 08:26 UTC by metalmaus
Modified: 2012-03-20 14:11 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-03-20 14:11:25 UTC


Attachments (Terms of Use)
File: backtrace (47.59 KB, text/plain)
2010-12-23 08:27 UTC, metalmaus
no flags Details

Description metalmaus 2010-12-23 08:26:45 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
kernel: 2.6.35.9-64.fc14.i686.PAE
package: metacity-2.30.3-1.fc14
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292839295
uid: 500

How to reproduce
-----
1. wake up laptop from sleeping mode
2.
3.

Comment 1 metalmaus 2010-12-23 08:27:09 UTC
Created attachment 470387 [details]
File: backtrace

Comment 2 freetg 2011-01-03 08:47:21 UTC
Package: metacity-2.30.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.metacity
2.
3.

Comment 3 Fabien de Saint pern 2011-01-31 08:41:58 UTC
Package: metacity-2.30.3-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. i don't known (a few minutes after boot)
2.
3.

Comment 4 Fabien de Saint pern 2011-02-07 08:25:35 UTC
Package: metacity-2.30.3-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. i don't known (a few minutes after boot)
2.
3.

Comment 5 Sylvain Arth 2011-02-13 08:58:39 UTC
Package: metacity-2.30.3-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I dunno,  I was AFK
2.
3.

Comment 6 John J. Egan 2011-03-06 15:07:33 UTC
Package: metacity-2.30.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Don't know - I knew the day it happened.
2.
3.


Comment
-----
The day this happened, it did NOT show up in ABRT - I went there specifically to report what I did, etc. Wasn't there. After todays unrelated crash, this is now in ABRT.

Comment 7 John J. Egan 2011-03-24 21:03:50 UTC
Package: metacity-2.30.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. NO IDEA
2.
3.

Comment 8 abrt-bot 2012-03-20 14:11:25 UTC
Backtrace analysis found this bug to be similar to bug #573892, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-packagekit: bug #565350
  gnome-settings-daemon: bug #619114, bug #669899
  metacity: bug #547890, bug #560199, bug #573364, bug #573892, bug #586026, bug #588611, bug #591077, bug #593707, bug #596504, bug #603261, bug #608315, bug #617416, bug #618916, bug #622258, bug #627325, bug #628607, bug #668358, bug #688144, bug #701149
  pulseaudio: bug #544520, bug #555179, bug #557500, bug #568113

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 573892 ***


Note You need to log in before you can comment on or make changes to this bug.