Bug 701149 - [abrt] metacity-2.30.3-1.fc14: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] metacity-2.30.3-1.fc14: pa_atomic_load: Process /usr/bin/metacity was ...
Status: CLOSED DUPLICATE of bug 573892
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3d800db3ac9d5c393fd116270d3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-01 15:37 UTC by Peque
Modified: 2012-03-20 14:11 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-03-20 14:11:11 UTC


Attachments (Terms of Use)
File: backtrace (47.36 KB, text/plain)
2011-05-01 15:37 UTC, Peque
no flags Details

Description Peque 2011-05-01 15:37:14 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 48498 bytes
cmdline: metacity
component: metacity
Attached file: coredump, 30519296 bytes
crash_function: pa_atomic_load
executable: /usr/bin/metacity
kernel: 2.6.35.12-88.fc14.x86_64
package: metacity-2.30.3-1.fc14
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: Don't know how this happened...
time: 1303863563
uid: 500

Comment 1 Peque 2011-05-01 15:37:21 UTC
Created attachment 496069 [details]
File: backtrace

Comment 2 jd1008 2011-08-06 00:37:21 UTC
Package: metacity-2.30.3-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Not sure.
2.
3.


Comment
-----
Don't know.

Comment 3 Robert Townley 2011-08-19 21:55:03 UTC
Package: metacity-2.30.3-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Powered on machine or awoke from sleep.
2.XWindows does not appear.
3.Got to ctrl-alt-f3 console, but then locked up.


Comment
-----
Typically what happens is the screen saver makes the screen black, but does not respond to mouse or keyboard.  i goto a text console, login, pgrep screen and kill all the pids involved.  ctrl-alt-f1 and i am back in the GUI and everything seems fine.  Repeat the process later once the screen saver kicks in.

Comment 4 abrt-bot 2012-03-20 14:11:11 UTC
Backtrace analysis found this bug to be similar to bug #573892, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-packagekit: bug #565350
  gnome-settings-daemon: bug #619114, bug #669899
  metacity: bug #547890, bug #560199, bug #573364, bug #573892, bug #586026, bug #588611, bug #591077, bug #593707, bug #596504, bug #603261, bug #608315, bug #617416, bug #618916, bug #622258, bug #627325, bug #628607, bug #665311, bug #668358, bug #688144
  pulseaudio: bug #544520, bug #555179, bug #557500, bug #568113

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 573892 ***


Note You need to log in before you can comment on or make changes to this bug.