Bug 668358 - [abrt] metacity-2.28.0-14.fc12: pa_atomic_load: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] metacity-2.28.0-14.fc12: pa_atomic_load: Process /usr/bin/metacity was...
Keywords:
Status: CLOSED DUPLICATE of bug 573892
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 12
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ebe334f5f99f335ad8dc08b6861...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-01-10 08:06 UTC by fcarbajal72
Modified: 2012-03-20 14:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 14:10:55 UTC


Attachments (Terms of Use)
File: backtrace (53.45 KB, text/plain)
2011-01-10 08:06 UTC, fcarbajal72
no flags Details

Description fcarbajal72 2011-01-10 08:06:02 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: pa_atomic_load
executable: /usr/bin/metacity
kernel: 2.6.32.26-175.fc12.i686
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
time: 1294438135
uid: 500

Comment 1 fcarbajal72 2011-01-10 08:06:05 UTC
Created attachment 472543 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 14:10:55 UTC
Backtrace analysis found this bug to be similar to bug #573892, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-packagekit: bug #565350
  gnome-settings-daemon: bug #619114, bug #669899
  metacity: bug #547890, bug #560199, bug #573364, bug #573892, bug #586026, bug #588611, bug #591077, bug #593707, bug #596504, bug #603261, bug #608315, bug #617416, bug #618916, bug #622258, bug #627325, bug #628607, bug #665311, bug #688144, bug #701149
  pulseaudio: bug #544520, bug #555179, bug #557500, bug #568113

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 573892 ***


Note You need to log in before you can comment on or make changes to this bug.