Bug 659920

Summary: [abrt] gnome-terminal-2.32.0-1.fc14: terminal_app_init: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Kyle <kyleki>
Component: gnome-terminalAssignee: Behdad Esfahbod <behdad>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: behdad, gombost
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:3ea8ac4ea1a80db6c9a634a6248d01c0ff53440b
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 09:02:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Kyle 2010-12-04 02:26:19 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gnome-terminal
comment: I was simply trying to launch the terminal when this occurred.
component: gnome-terminal
crash_function: terminal_app_init
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: 1. Clicked the gnome-terminal icon on the gnome panel
time: 1291446969
uid: 500
Comment 1 Kyle 2010-12-04 02:26:21 EST
Created attachment 464709 [details]
File: backtrace
Comment 2 Kyle 2010-12-04 11:35:39 EST
I'm unable to launch gnome-terminal at all.  It always fails with this error.
Comment 3 Kyle 2010-12-07 10:31:17 EST
I found the following comment on a similar ubuntu bug which fixed this for me:

https://bugs.launchpad.net/ubuntu/+source/gnome-terminal/+bug/436188/comments/12

Apparently the problem was that while the schema files were copied correctly into /etc/gconf/schemas, they were not been properly installed into gconf.

Any ideas what would have caused this?  I haven't manually built gnome-terminal from source and have only installed it from the official yum repositories.
Comment 4 Tamás Gömbös 2011-01-12 13:23:03 EST
Package: gnome-terminal-2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
I had package conflict between Nautilus-Elementary and Nautilus, thus 'yum update' didn't work.

I removed Nautilus-Elementary and installed Nautilus.

After this I ran 'yum update' and it said the update was successful. But awn crashed so I restarted my computer. Then Gnome Power Management crashed too. I logged in and tried to figure out what happened but the terminal (or anything which is GNOME related) crashes all the time.
Comment 5 abrt-bot 2012-03-30 09:02:42 EDT
Backtrace analysis found this bug to be similar to bug #755992, closing as duplicate.

Bugs which were found to be similar to this bug: bug #639456, bug #751904, bug #752246, bug #755992, bug #756018, bug #756047, bug #756391, bug #756546, bug #756837, bug #757179, bug #757366, bug #757369, bug #757603, bug #757682, bug #758087, bug #758715, bug #759713, bug #759733, bug #759835, bug #759951, bug #759952, bug #759953, bug #761373, bug #766222, bug #766436, bug #767386, bug #768092, bug #768677

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 755992 ***