Bug 753369 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:1bed081725873b90ba52056ca8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-11 20:36 EST by mynamesha1
Modified: 2015-03-03 18:02 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:09:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (23.67 KB, text/plain)
2011-11-11 20:36 EST, mynamesha1
no flags Details
File: backtrace (27.21 KB, text/plain)
2011-11-11 20:36 EST, mynamesha1
no flags Details

  None (edit)
Description mynamesha1 2011-11-11 20:36:40 EST
libreport version: 2.0.6
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        nautilus
comment:        unistalled nautilus and restarted
executable:     /usr/bin/nautilus
kernel:         3.1.0-7.fc16.i686
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Fri Nov 11 20:51:33 2011
uid:            1000

backtrace:      Text file, 27864 bytes
maps:           Text file, 24241 bytes

build_ids:
:92592bfbfb73769719bba16d41e1f2defc2ae557
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:9e5e39444487f8c4ba7f8ccf07e3fba85870652d
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:4d302bd37729e5a3ea3dda3456ae017cd5c4cf85
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:59c22a603e066352375b9abf33e25e455885e29c
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:456028c1f4637c57c9d1159e73c3481fd12ff9aa
:641296f1c3020865058939e8629a44acffcc3339
:266c32851662b703d539abc6028b938a718c42f6
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:c8db0e3937a08fd335fbbe36e16d6f37416bf62e
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:7428910de516f492d210b93cc0eb01f8d23681b8
:aa9a4df5fa16320332ea125a458d7c569194d323
:faa844e460702359079f4f15f1f881e87777abb6
:71da089024decc6184dbfec13d08eee1c9224743
:1a0beb3cc011fc4b55d5592464e965ccccd3481d
:6ba7ac6427bae2238ff383b0708c5b934864e314
:f7b0a9560a418a5688c923b587595cbaa736b60d
:5f2544593915da941db13a32f74074f00ce40359
:c2f2613a423a729973df6b622fd822aa505ab95a
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:7523f9012d700a579c80e83f54445e7bfceb4eca
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:1f60ce3a43a5e6db2df2252da25ac0aa9f90b6b9
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:5bfb5514afe40f504eaee43c6b73147644483503
:e1b86d70cbf35e8ce79a9e8f6a617c77390db0ed
:3cd12b53856bf204ba665e20d4693c55d1203047
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:8ee52cc9ee5aa155cef2475d96b2f6415515e123
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:ca369632853d336f003e5832e915ef1ed17030e7
:15bab279752ad8e30f901abae77bcb1ed1f38977
:c44607ad52f9f0742390d7e8acb61b3c87fc9ba7
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:e5778309b8b884f9ba89a342e1bb3d34486f262e
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:f8729d6373e4320bf434cb98a3fbbe9a196a7eb9
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:4c9f28567757d7141acd83c8b6c7d890e91f25e3
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:6ad77e91d5cc02288d676787c163373f4fefe8fa
:92a9033bbedc303317346dc414914fec5643bd7b
:4d6bc4e9620ce841040974849ce4a39dc4781d33
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:e3194278eeac29411764cc8ba21782f28226b283
:da5ef571b504180ce553a1ca8b8ae1d32077ae60
:557d1bc49532a3a92448b85a9cea7dbfc287609e
:d901210c1e549a645a3a6e781ccc9025e18bd845
:0e75ef48aae0e7254937a3baffabb6f878acfeca
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:e4dd9dee281eb3fc78fc22ac70cf6610988ec88f
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:64b9eb7d57cddcd924c522f1332042dbe33de7bc
:56de79f6e3883fe69b1a01b8317ee9b85014407b
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:d74c4898c016ca6b449946908f045531c9ab33dc
:f2b21d6b9db04cebd770b48d8d51f64c75433871
:2d623a288d91763bd14100084cf0ddc7ca430ed3
:4b045111479e1ec97d0ef5668482bf808e8dadba
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:XDG_VTNR=7
:XDG_SESSION_ID=4
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8830fccd393abe07f54b96ca0000000b-1321015248.540233-1190802103
:GNOME_KEYRING_CONTROL=/tmp/keyring-AQr9ID
:IMSETTINGS_MODULE=none
:USER=en
:USERNAME=en
:MAIL=/var/spool/mail/en
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/en/.local/bin:/home/en/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/en
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1780
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/en
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=en
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6DghC8Vh5K,guid=8343f807419f846281d7ca12000001fa
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=7
:XDG_RUNTIME_DIR=/run/user/en
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-en-GRpCXs/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1784,unix/unix:/tmp/.ICE-unix/1784
:GPG_AGENT_INFO=/tmp/keyring-AQr9ID/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-AQr9ID/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1958-localhost.localdomain-nautilus-6_TIME5184249
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3249

event_log:
:2011-11-12-07:06:12> Analyzing coredump 'coredump'
:2011-11-12-07:06:14  All 82 debuginfo files are available
:2011-11-12-07:06:14  Generating backtrace
:2011-11-12-07:06:15  Backtrace is generated and saved, 27864 bytes
:2011-11-12-07:06:15  Can't open file './component': No such file or directory
:2011-11-12-07:06:25> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 5094dc6a-1e88-4f37-9bd9-385750ac66ef
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3591.40
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU            2160  @ 1.80GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1800
:System Memory: 992
:System Swap: 2392
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.1.0-7.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10168:32902:54790) pci, None, PCI/ISA, 82801GB/GR (ICH7 Family) LPC Interface Bridge
:(4332:33128:32902:54790) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:10098:32902:54790) pci, i915, VIDEO, 82945G/GZ Integrated Graphics Controller
:(32902:10198:32902:10198) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10192:32902:10192) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:32902:10194) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(32902:10200:32902:54790) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:32902:54790) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10196:32902:10196) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:32902:54790) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9294:32902:54790) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10176:32902:54790) pci, ata_piix, STORAGE, N10/ICH7 Family SATA IDE Controller
:(32902:10185:32902:54790) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:32902:54790) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10096:32902:54790) pci, agpgart-intel, HOST/PCI, 82945G/GZ/P/PL Memory Controller Hub
:(32902:10186:32902:54790) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:32902:54790) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:32902:54790) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda12 / ext4 4096 4096 5934703 4483735 4423461 1507328 1362203 1362203
:
Comment 1 mynamesha1 2011-11-11 20:36:44 EST
Created attachment 533203 [details]
File: maps
Comment 2 mynamesha1 2011-11-11 20:36:47 EST
Created attachment 533204 [details]
File: backtrace
Comment 3 sandrobeni 2011-11-16 03:14:54 EST
Package: nautilus-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
just boot and login
Comment 4 sandrobeni 2011-11-16 03:16:26 EST
Package: nautilus-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
just boot and login
Comment 5 sandrobeni 2011-11-16 03:16:51 EST
Package: nautilus-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
just boot and login
Comment 6 abrt-bot 2012-03-21 13:09:29 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.