Bug 801568 - [abrt] empathy-3.2.2-1.fc16: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] empathy-3.2.2-1.fc16: Process /usr/bin/empathy was killed by signal 6 ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:80b307ab1bb23117166e737fc78...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-08 16:22 EST by Sergey Kurtsev
Modified: 2012-03-21 13:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (6.97 KB, text/plain)
2012-03-08 16:22 EST, Sergey Kurtsev
no flags Details
File: backtrace (30.98 KB, text/plain)
2012-03-08 16:22 EST, Sergey Kurtsev
no flags Details
File: maps (46.94 KB, text/plain)
2012-03-08 16:22 EST, Sergey Kurtsev
no flags Details

  None (edit)
Description Sergey Kurtsev 2012-03-08 16:22:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        empathy
executable:     /usr/bin/empathy
kernel:         3.2.7-1.fc16.i686.PAE
pid:            4225
pwd:            /home/sk
reason:         Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
time:           Пт. 02 марта 2012 22:40:34
uid:            1000

backtrace:      Text file, 31724 bytes
build_ids:      Text file, 7134 bytes
maps:           Text file, 48065 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=sk
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=693055fce9243295571c24fc00000008-1330602896.46988-914136604
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-aYbFYe
:QTINC=/usr/lib/qt-3.3/include
:'IMSETTINGS_MODULE=X compose table'
:USER=sk
:USERNAME=sk
:MAIL=/var/spool/mail/sk
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sk/.local/bin:/home/sk/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sk
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2441
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sk
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=sk
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-6khlBOHI5j,guid=f004a02df5da5558965bb8ff00000017
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sk
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sk-qhjcJd/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2445,unix/unix:/tmp/.ICE-unix/2445
:SSH_AUTH_SOCK=/tmp/keyring-aYbFYe/ssh
:GPG_AGENT_INFO=/tmp/keyring-aYbFYe/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-empathy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4225
Comment 1 Sergey Kurtsev 2012-03-08 16:22:19 EST
Created attachment 568743 [details]
File: build_ids
Comment 2 Sergey Kurtsev 2012-03-08 16:22:21 EST
Created attachment 568744 [details]
File: backtrace
Comment 3 Sergey Kurtsev 2012-03-08 16:22:24 EST
Created attachment 568745 [details]
File: maps
Comment 4 abrt-bot 2012-03-21 13:08:42 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.